[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation of Flash plugin on Fedora 7 test 4 in Firefox



On Wednesday 09 May 2007 20:19:16 Valent Turkovic wrote:
> I tried installing adobe flash plugin on clean install of Fedora 7
> test 4. It failed 2-3 times then I recorded my first video of it
> failing for bug submission. And here is the video:
>
> http://www.youtube.com/watch?v=g9zI9vpLdgM
>
> Should this be reported as a bug? And if yes - where? Is this a Firefox
> bug?
>
> After that I tied once more and it failed again.
>
> Then I started recording it again, and then it seceded!
> Here is the video of it:
> http://www.youtube.com/watch?v=666z1sGfEv8
>
> What are other people's experience with installing flash under Fedora 7?
>
> It is great that it works as it does in Windows in order to make it
> easier for new users.
>
> Great job Fedora team! Keep it up and just polish these small quirks.
>
> Thanks!
>
>

http://macromedia.rediris.es/rep_ri.html

> --
> http://kernelreloaded.blog385.com/
> linux, blog, anime, spirituality, windsurf, wireless
> registered as user #367004 with the Linux Counter, http://counter.li.org.
> ICQ: 2125241
> Skype: valent.turkovic
>
>
> --
> http://kernelreloaded.blog385.com/
> linux, blog, anime, spirituality, windsurf, wireless
> registered as user #367004 with the Linux Counter, http://counter.li.org.
> ICQ: 2125241
> Skype: valent.turkovic


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]