[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7-T4 Install Woes (LVM, RAID, grub)



--I have BZ'd several software raid and LV issues over the months, but they get pretty --much ignored as not reproducible.  See earlier post this list about problems "FC7T4 Not --Seeing Pre-existing software raid arrays"  Seems that you must go to console 2 prior to --setting up your partitions and make sure your raid arrays and LVs are there and active.  --Then allow anaconda to move to the partitioning phase and use custom configuration.  I --first noticed problems with raid arrays and LVs during FC6Test days and they continue --with the change to using the SCSI interface for all disk detection and enumeration.

I hear you, they do seem to get ignored.  The truly frustrating part to me is that features that were working in RH9 (and before) are now showing up as broken, and they don't seem to get much attention.  I admit that I don't have as much time to devote as I did in the old days, but I still try to do my part.  Seems to me that we need to focus a little more effort on regression testing.  Progress isn't progress unless all of the pre-existing features still work.  I face this every day in my work, and we spend a significant amount of time regression testing to ensure that our releases don't impact the customer.  I had to wait until the FC6 Re-Spin before I managed to get FC6 working, and now F7 is shaping up to be the same thing. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]