[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7-T4 Install Woes (LVM, RAID, grub)



Will Woods wrote:
<snip>>
It's frustrating for us too - we really *want* to fix this stuff, we
spend hours trying to reproduce it, but in the end we lack some key
piece of info or hardware to make it happen.

<snip>

I have practically begged for someone to let me know what additional information is needed. See 208947 comment #24. This problem has been around for a *very* long time. See also 174047 which was an early indicator of problems in this area. 237456 is only the latest.

Having spent my life in the computer industry and in delivering software, hardware, complete systems, etc, I understand the frustration that arises from bugs that can't be reproduced in the lab, but only at customer sites (especially near the end of contractual delivery dates). Maybe we can relieve some of the frustration by continuing a dialogue that suggests additional info or tests. If our hardware configuration is hard to reproduce, then just tell what we can do with the configuration to get that last bit of information that will lead to a breakthrough. Just like everyone who is testing Fedora, I really want to participate, but then get frustrated in return when it looks like we are being ignored.



--
Regards,

Old Fart
(my reply-to address is "munged" to defeat spambots)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]