[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

bcm43xx firmware is too old



Received the following error message on F7 Test 4:
kernel: bcm43xx_mac80211: YOUR FIRMWARE IS TOO OLD. Firmware from binary
drivers older than version 4.x is unsupported. You must upgrade your
firmware files.

I am unable to find a newer bcmwl5.sys to extract the firmware with
bcm43xx-fwcutter.  If I find a driver with a version that should work,
it fails the md5 check.  

Also, bcm43xx worked great under FC6.

Any suggestions?  I'm hesitant to file a bug, since this sounds like a
user problem.

Thanks,
Clifford Snow



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]