[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Emacs crashed after today's rawhide updates -- *** glibc detected *** emacs: corrupted double-linked list: 0x0937fd28 ***



On Sun, May 13, 2007 at 12:27:14PM +0200, Thomas Hallgren wrote:
> Miles Lane wrote:
> > emacs /Ubuntu2/boot/grub/menu.lst
> > *** glibc detected *** emacs: corrupted double-linked list: 0x0937fd28 ***
> 
> I can confirm that:
> 
> $ emacs
> *** glibc detected *** emacs: corrupted double-linked list: 0x0937fd28 ***

By any chance did you have "Assistive Technology Support" turned on?
If yes then does the above still happens if you will turn it off?
Does exist a bugzilla report which details the above?

There is an outstanding bug, reported January,
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=224611
which boils down to emacs not getting along with libatk.  Where the
fault really lies I do not know.

The bug I refer to is actually much older but previously this
"Assistive Technology Support" was defaulting to off and FC7 toggled
that.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]