[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hard hang at boot -- i386 F7T4 + latest rawhide



On Wed, 2007-05-16 at 18:16 -0400, Will Woods wrote:
> On Wed, 2007-05-16 at 14:09 -0700, John Poelstra wrote:
> > At power up box hangs (keyboard lights blinking) about 50% of the time
> > while it appears to be starting the network.  Running on a Dell
> > Precision 470.  Weird thing is that I power the box off and it boots
> > fine the next time.
> 
> Yeah, I've seen a similar thing on my Dell Precision 480 (ha ha, mine's
> 10 bigger!)
> 
> > No information in /var/log/messages and I don't have a serial cable handy.
> 
> Did your traceback have e1000 functions in it? Mine did..
> 
> I pulled the latest kernel out of koji and was about to give that a try.
> I'll let you know how it goes.
> 
> -w
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> https://www.redhat.com/mailman/listinfo/fedora-test-list

I had the same problem on a Precision 650. I booted twice and it hung in
RHGB at starting networking (hard lockups, had to power cycle). I booted
with rhbh disabled to try to see more details and it started fine. All
three boots with the 3163 kernel using 32bit.

tjb
-- 
=======================================================================
| Thomas Baker                                  email: tjb unh edu    |
| Systems Programmer                                                  |
| Research Computing Center                     voice: (603) 862-4490 |
| University of New Hampshire                     fax: (603) 862-1761 |
| 332 Morse Hall                                                      |
| Durham, NH 03824 USA              http://wintermute.sr.unh.edu/~tjb |
=======================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]