[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum is kicking because of glibc-common conflicts



This may be related to other posts about issues with YUM but, I am getting errors about "Error: No Package Matching glibc.i686" with updated version of FC7 test4...see output below:

Resolving Dependencies
--> Running transaction check
---> Package kdebase.i386 6:3.5.6-10.fc7 set to be updated
filelists.xml.gz                                                6.1 MB 00:25
---> Package glibc-devel.i386 0:2.6-1 set to be updated
---> Package glibc-common.i386 0:2.6-1 set to be updated
---> Package glibc.i686 0:2.6-1 set to be updated
---> Package kdelibs.i386 6:3.5.6-7.fc7 set to be updated
--> Processing Dependency: kde-settings-kdm for package: kdebase
--> Processing Dependency: libIlmImf.so.4 for package: kdelibs
--> Processing Dependency: kde-settings for package: kdebase
--> Processing Dependency: libIlmImf.so.4 for package: kdebase
--> Processing Dependency: kde-settings >= 3.5 for package: kdelibs
--> Processing Dependency: redhat-artwork-kde >= 7.0.0-8 for package: kdebase
--> Processing Conflict: glibc-common conflicts glibc < 2.6
Error: No Package Matching glibc.i686


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]