[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vi, vim not working correctly after today's f7t4 updates



On 5/18/07, Jesse Keating <jkeating redhat com> wrote:
On Friday 18 May 2007 13:26:42 Gerry Tool wrote:
> Yesterday or the day before, I used vim just fine.
>
> Today as a normal user:
> [gerry f7t4 ~]$ vi
> vim: error while loading shared libraries: libperl.so: cannot open
> shared object file: No such file or directory
> [gerry f7t4 ~]$ vim
> vim: error while loading shared libraries: libperl.so: cannot open
> shared object file: No such file or directory
>
> As root, vi works, but not vim:
> [root f7t4 ~]# vim
> vim: error while loading shared libraries: libperl.so: cannot open
> shared object file: No such file or directory
>
> Anyone else seeing this or know the reason?
>
> Thanks.  Gerry

Another one eh?  Do you still have your yum logs laying around?  It appears
some people aren't getting the perl-libs package pulled in when they get the
new perl package, which for the life of me I can't reproduce :(

Here are the entries from today.
May 18 06:47:10 Installed: vim-X11.i386 2:7.0.235-1.fc7
May 18 11:55:07 Updated: glibc-common.i386 2.6-1
May 18 11:55:33 Updated: glibc.i686 2.6-1
May 18 11:55:34 Updated: libxml2.i386 2.6.28-2
May 18 11:55:40 Updated: gtk2.i386 2.10.11-6.fc7
May 18 11:55:47 Updated: perl.i386 5.8.8-17.fc7
May 18 11:55:48 Updated: libuser.i386 0.56.2-1
May 18 11:55:49 Updated: usermode.i386 1.91.1-1
May 18 11:56:20 Updated: control-center.i386 2.18.0-16.fc7
May 18 11:56:33 Updated: kdelibs.i386 3.5.6-7.fc7
May 18 11:56:36 Updated: initscripts.i386 8.54-1
May 18 11:56:37 Updated: policycoreutils.i386 2.0.16-1.fc7
May 18 11:56:40 Updated: httpd.i386 2.2.4-4
May 18 11:56:42 Updated: gtk2-engines.i386 2.10.0-3.fc7
May 18 11:56:51 Updated: redhat-artwork.i386 7.0.0-8.fc7
May 18 11:56:53 Updated: kernel-headers.i386 2.6.21-1.3163.fc7
May 18 11:56:55 Updated: glibc-headers.i386 2.6-1
May 18 11:56:56 Updated: selinux-policy.noarch 2.6.4-1.fc7
May 18 11:57:11 Updated: kdebase.i386 3.5.6-10.fc7
May 18 11:57:14 Updated: perl-devel.i386 5.8.8-17.fc7
May 18 11:57:14 Updated: yum-metadata-parser.i386 1.1.0-2.fc7
May 18 11:57:15 Updated: xdg-user-dirs.i386 0.8-1.fc7
May 18 11:57:15 Updated: policycoreutils-gui.i386 2.0.16-1.fc7
May 18 11:57:29 Updated: gnome-session.i386 2.18.0-7.fc7
May 18 11:57:32 Updated: libuser-devel.i386 0.56.2-1
May 18 11:57:42 Updated: gdm.i386 2.18.0-14.fc7
May 18 11:57:44 Updated: libxml2-devel.i386 2.6.28-2
May 18 11:57:45 Updated: mod_ssl.i386 2.2.4-4
May 18 11:57:51 Installed: kernel-devel.i686 2.6.21-1.3163.fc7
May 18 11:57:52 Updated: httpd-manual.i386 2.2.4-4
May 18 11:57:53 Updated: nscd.i386 2.6-1
May 18 11:57:53 Updated: libxml2-python.i386 2.6.28-2
May 18 11:57:54 Updated: m17n-db.noarch 1.3.4-9.fc7
May 18 11:57:54 Updated: xml-common.noarch 0.6.3-20.fc7
May 18 11:58:12 Updated: selinux-policy-targeted.noarch 2.6.4-1.fc7
May 18 11:58:13 Updated: usermode-gtk.i386 1.91.1-1
May 18 11:58:13 Updated: perl-suidperl.i386 5.8.8-17.fc7
May 18 11:58:13 Updated: ntfs-3g.i386 1.516-1.fc7
May 18 11:58:29 Updated: gnome-power-manager.i386 2.18.2-4.fc7
May 18 11:58:31 Updated: glibc-devel.i386 2.6-1
May 18 11:58:31 Updated: sgml-common.noarch 0.6.3-20.fc7
May 18 11:58:50 Installed: kernel.i686 2.6.21-1.3163.fc7


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]