[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum update gone awry



Running F7T4 + latest rawhide will provide

I rsync my own local yum repo from a rawhide mirror and it has been working great for a while.  That way I can update multiple machines with only one network download hit.

I ran 'yum update' and had approx 143M of updates to install, but some conflicts were reported.  I ran 'yum clean' to start from scratch.  Now there are no updates to install.

Any ideas on how to troubleshoot or fix this?  /var/log/messages shows nothing.

Thanks,
John


<cut>

libxml2-devel           i386       2.6.28-2         local-yum         2.1 M
libxml2-python          i386       2.6.28-2         local-yum         698 k
m17n-db                 noarch     1.3.4-9.fc7      local-yum          40 k
nscd                    i386       2.6-1            local-yum         159 k
ntfs-3g                 i386       2:1.516-1.fc7    local-yum         148 k
perl                    i386       4:5.8.8-18.fc7   local-yum          10 M
perl-devel              i386       4:5.8.8-18.fc7   local-yum         387 k
pm-utils                i386       0.99.3-5.fc7     local-yum          95 k
policycoreutils         i386       2.0.16-2.fc7     local-yum         615 k
policycoreutils-gui     i386       2.0.16-2.fc7     local-yum         135 k
redhat-artwork          i386       7.0.0-9.fc7      local-yum         6.1 M
rhpl                    i386       0.206-1          local-yum         241 k
selinux-policy          noarch     2.6.4-6.fc7      local-yum         372 k
selinux-policy-targeted  noarch     2.6.4-6.fc7      local-yum         984 k
sgml-common             noarch     0.6.3-20.fc7     local-yum          40 k
tomcat5-jsp-2.0-api     i386       5.5.23-9jpp.2.fc7  local-yum          89 k
tomcat5-servlet-2.4-api  i386       5.5.23-9jpp.2.fc7  local-yum         144 k
usermode                i386       1.91.1-1         local-yum         185 k
usermode-gtk            i386       1.91.1-1         local-yum         103 k
vorbis-tools            i386       1:1.1.1.svn20070412-2.fc7  local-yum         190 k
xdg-user-dirs           i386       0.8-1.fc7        local-yum          31 k
xml-common              noarch     0.6.3-20.fc7     local-yum         5.9 k
yum                     noarch     3.2.0-1.fc7      local-yum         529 k
yum-metadata-parser     i386       1.1.0-2.fc7      local-yum          25 k
yum-updatesd            noarch     3.2.0-1.fc7      local-yum          22 k
Installing for dependencies:
OpenEXR                 i386       1.4.0a-3.fc6     local-yum         416 k
fltk                    i386       1.1.8-0.3.r5750.fc7  local-yum         424 k
freeglut                i386       2.4.0-11.fc7     local-yum         142 k
jasper                  i386       1.900.1-1.fc7    local-yum         173 k
kde-settings            noarch     3.5-23.fc7       local-yum          15 k
kde-settings-kdm        noarch     3.5-23.fc7       local-yum          15 k
perl-Test-Harness       i386       2.56-18.fc7      local-yum          77 k
perl-Test-Simple        i386       0.62-18.fc7      local-yum         108 k
perl-libs               i386       4:5.8.8-18.fc7   local-yum         571 k
redhat-artwork-kde      i386       7.0.0-9.fc7      local-yum         559 k

Transaction Summary
=============================================================================
Install 12 Package(s) Update 48 Package(s) Remove 0 Package(s)
Total download size: 143 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
 file /usr/share/config/kdm conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/Xaccess conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/Xsession conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/Xsetup conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/Xwilling conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/backgroundrc conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7
 file /usr/share/config/kdm/kdmrc conflicts between attempted installs of kdebase-3.5.6-10.fc7 and kde-settings-kdm-3.5-23.fc7

Error Summary
-------------

# yum clean all
Loading "installonlyn" plugin
Cleaning up Everything
# yum -y update
Loading "installonlyn" plugin
Setting up Update Process
extras-development 100% |=========================| 2.1 kB 00:00 primary.xml.gz 100% |=========================| 1.6 MB 00:03 extras-dev: ################################################## 4922/4922 freshrpms 100% |=========================| 1.1 kB 00:00 primary.xml.gz 100% |=========================| 66 kB 00:00 freshrpms : ################################################## 181/181 local-yum 100% |=========================| 1.1 kB 00:00 primary.xml.gz 100% |=========================| 2.6 MB 00:00 local-yum : ################################################## 7296/7296
No Packages marked for Update/Obsoletion


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]