[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install gives BSOD on Thinkpad T60p



On Sun, 20 May 2007, Will Woods wrote:

> On Sat, 2007-05-19 at 23:27 -0400, David Kramer wrote:
> > This is my first experience with a testing release, so I apologize if
> > I'm not reporting this right, or not giving enough information.
> >
> > I just got a Lenovo Thinkpad T60p.  It's got a 15.4" WSXGA+
> > TFT/1680x1050 (16:10) screen driven by a ATI Mobility Fire GL V5250 256MB.
> >
> > When I attempt a graphical install of F7-test4, after the few initial
> > "Loading..." screens, I get a few flashes with pretty patterns, then the
> > screen turns all blue with no writing, and stays that way indefinitely.
>
> Hmm. Sounds like it could be this bug:
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=239605
> Have you tried putting "resolution=1680x1050" on the commandline when
> you boot? (I think just need to hit 'Tab' to edit the boot line)

does that "resolution=" boot option actually exist?  it's not
mentioned in the kernel doc file Documentation/kernel-parameters.txt.

rday
-- 
========================================================================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry
Waterloo, Ontario, CANADA

http://fsdev.net/wiki/index.php?title=Main_Page
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]