[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

python-2.5 is messed up, no _sha256 constructor available, two copies installed?



The current rawhide is not installable due to a python error.

It reports that the module _sha256 is not available or not installed
correctly.  _sha256 is the constructor for sha256 and is provided by hashlib.py
which is in the main python package.

My F7 test boxes are currently trashed due to the problem.  On them *both* the -11 and
-12 packages are installed!   How this happend I'm not sure, but it was while trying to
solve the kdebase/kde-settings problem that it happened.

Should I file a bugzilla for this?

-- 
Wolfe

Attachment: pgpkzOK5DdH6F.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]