[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wrong kernel for ipw3945 / iwlwifi?



On Mon, May 21, 2007 at 04:05:38PM -0400, Oliver Ruebenacker wrote:
>     Dear friends,
> 
>  I used to be able to install ipw3945 on F7T4 until very recently,
> from atrpms. Now I fail to install either ipw3945 or iwlwifi because
> of the following dependency:
> 
> Error: Missing Dependency: /boot/vmlinuz-2.6.21-1.3149.fc7 is needed
> by package iwlwifi-kmdl-2.6.21-1.3149.fc7
> Error: Missing Dependency: /boot/vmlinuz-2.6.21-1.3149.fc7 is needed
> by package mac80211-kmdl-2.6.21-1.3149.fc7
> 
>  How do I proceed? Thanks!

The reason it is failing now, is that the kernel in F7T4 got updated
(technically this isn't test4 anymore this is plain rawhide leading to
F7, e.g. you are in between test4 and gold).

You can either

o rebuild the package with the proper kernel-devel installed, or

o wait for a couple of hours for ATrpms to publish 2.6.21-1.3167.fc7
  builds.
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpPMg2jjDIN5.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]