[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7T4 - gthumb image viewer missing shared library



On 5/24/07, Sebastian Vahl <ml deadbabylon de> wrote:
Am Thu, 24 May 2007 16:17:10 -0500
schrieb "Gerry Tool" <gerrytool gmail com>:

> I have a completely up-to-date F7T4 system.  I tried to use gthumb
> today and received the folloiwng error:
>
> [gerry f7t4 ~]$ gthumb &
> [1] 20306
> gthumb: error while loading shared libraries: libopenrawgnome.so.1:
> cannot open shared object file: No such file or directory

gthumb works fine here. Have you tried:

package-cleanup --problems

(package-cleanup is in yum-utils)


It looks like I have quite a few problems.  Any suggestions about
fixing these?  This probably was the cause of a missing library for
vim the other day, which I fixed by installing a library manually.
Jesse indicated that had happened to others, but didn't have a clue
why.


[root f7t4 ~]# package-cleanup --problems
Setting up yum
Reading local RPM database
Processing all local requires
Missing dependencies:
Package kdebase requires kde-settings
Package kdebase requires kde-settings-kdm
Package kdebase requires redhat-artwork-kde >= 7.0.0-8
Package kdelibs requires kde-settings >= 3.5
Package kdemultimedia requires libakode.so.2
Package perl-devel requires perl(ExtUtils::Embed)
Package perl-devel requires perl(ExtUtils::Embed)
Package gthumb requires libiptcdata.so.0
Package gthumb requires libopenraw.so.1
Package gthumb requires libopenrawgnome.so.1
Package kdenetwork requires libslp.so.1
Package kdenetwork requires qca-tls
Package kdeutils requires libxmms.so.1
Package gedit requires libenchant.so.1
Package gstreamer-plugins-good requires libcdio.so.7
Package gstreamer-plugins-good requires libcdio.so.7(CDIO_7)
Package gstreamer-plugins-good requires libshout.so.3
Package xorg-x11-drivers requires xorg-x11-drv-nouveau
Package kdeaddons requires libnoatun.so.1
Package kdeaddons requires libnoatunarts.so
Package kdeaddons requires libnoatuncontrols.so.1
Package kdeaddons requires libnoatuntags.so.1
Package fuse requires fuse-kmdl-2.6.5-2_7.fc6.93
Package arts requires libjack.so.0

[root f7t4 ~]# yum update
Loading "installonlyn" plugin
Setting up Update Process
No Packages marked for Update/Obsoletion


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]