[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7T4 - gthumb image viewer missing shared library



On 5/24/07, Gerry Tool <gerrytool gmail com> wrote:
On 5/24/07, Sebastian Vahl <ml deadbabylon de> wrote:
> Am Thu, 24 May 2007 16:17:10 -0500
> schrieb "Gerry Tool" <gerrytool gmail com>:
>
> > I have a completely up-to-date F7T4 system.  I tried to use gthumb
> > today and received the folloiwng error:
> >
> > [gerry f7t4 ~]$ gthumb &
> > [1] 20306
> > gthumb: error while loading shared libraries: libopenrawgnome.so.1:
> > cannot open shared object file: No such file or directory
>
> gthumb works fine here. Have you tried:
>
> package-cleanup --problems
>
> (package-cleanup is in yum-utils)
>

It looks like I have quite a few problems.  Any suggestions about
fixing these?  This probably was the cause of a missing library for
vim the other day, which I fixed by installing a library manually.
Jesse indicated that had happened to others, but didn't have a clue
why.

OK, I guess I've answered my own question.  Doing a yum install of the
three associated with gthumb made it work.

Gerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]