[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Gnucash still broken (gtkhtml3?)



On Sat, 26 May 2007 11:36:54 -0600, Jonathan Corbet wrote:

> So...I'm back on the leading edge of rawhide, and life seems mostly
> good.  Is it just me, though, or is gnucash still broken?  It tells me
> (on an x86_64 system):
> 
>   gnucash-bin: error while loading shared libraries: \
>     libgtkhtml-3.8.so.15: cannot open shared object file: No such file or directory
> 
> I have libgtkhtml-3.13 from the gtkhtml3 package - but yum no longer
> seems to know about gtkhtml3...

The gtkhtml38 package is needed, since it contains the older library
version you are in search of.

As how complete and non-broken rawhide is, I don't know. Primary
server is difficult to reach. Querying koji web is not easy/clear,
so the following is what ought to be accurate:

$  koji latest-pkg f7-final gtkhtml38
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
gtkhtml38-3.12.3-4.fc7                    fe7-merge             jkeating


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]