[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

MEMORY-WARNING



While running the most recent rawhide updates I got twice the
following:

***MEMORY-WARNING***: gconftool-2[3563]: GSlice: g_thread_init()
must be called before all other GLib functions; memory corruption
due to late invocation of g_thread_init() has been detected; this
program is likely to crash, leak or unexpectedly abort soon...

Is this an effect of an update which replaces some libraries
or this is a gconftool-2 problem and should be entered in bugzilla?

The gconftool-2 in question was actually installed in March
but obviously something else does now a more thorough checking.
My guess would be that the warning above comes from a new glib2.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]