[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot update to latest, how should I proceed to apply updates



Robert P. J. Day wrote:
On Tue, 4 Mar 2008, Andrew Farris wrote:

Robert P. J. Day wrote:
based on what i've read, all that's
necessary is for one of the new packages to officially obsolete
libsmbios-bin, correct?
Looks like that is what the bz fix has, and it sounds correct to me.
libsmbios obsoletes libsmbios-bin

argh.  i just checked the development repos for both i386 and x86_64,
and they both now have a newer version (".2") of libsmbios, which
allegedly handles obsoletes correctly.  so i remove the cached earlier
libsmbios package (".1") from my x86_64 system, run "yum update", and
yum is *still* downloading and trying to install the earlier (wrong)
version.

grrrrrrr ......

You're probably fetching from a different mirror than you're looking at in your browser.

--
Andrew Farris <lordmorgul gmail com> www.lordmorgul.net
 gpg 0xC99B1DF3 fingerprint CDEC 6FAD BA27 40DF 707E A2E0 F0F6 E622 C99B 1DF3
No one now has, and no one will ever again get, the big picture. - Daniel Geer
----                                                                       ----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]