[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080305 changes



New package PersonalCopy-Lite-soundfont
	Lite version of the PersonalCopy General Midi soundfont

New package kmid
	A midi/karaoke player for KDE

New package libgcroots
	Roots acquisition library for Garbage Collector

New package ocaml-mysql
	OCaml library for accessing MySQL databases

New package ocaml-perl4caml
	OCaml library for calling Perl libraries and code

New package ocaml-postgresql
	OCaml library for accessing PostreSQL databases

New package ocaml-xmlrpc-light
	OCaml library for writing XML-RPC clients and servers

New package xfce4-gsynaptics-mcs-plugin
	GSynaptics icon for the Xfce Settings Manager


Removed package idioskopos

Removed package mktemp

Updated Packages:

R-multcomp-0.993-1.fc9
----------------------
* Tue Mar 04 2008 Orion Poplawski <orion cora nwra com> - 0.993-1
- Update to 0.993-1

abuse-0.7.1-1.fc9
-----------------
* Mon Mar 03 2008 Hans de Goede <j w r degoede hhs nl> 0.7.1-1
- Upstream is alive again, new upstream release 0.7.1, yeah!

alsa-plugins-1.0.15-4.fc9
-------------------------
* Tue Mar 04 2008 Lubomir Kundrak <lkundrak redhat com> - 1.0.15-4
- Be more heplful when there's PulseAudio trouble.
- This may save us some bogus bug reports

anaconda-11.4.0.45-1
--------------------
* Tue Mar 04 2008 Jeremy Katz <katzj redhat com> - 11.4.0.45-1
- Fix the build.

* Tue Mar 04 2008 Jeremy Katz <katzj redhat com> - 11.4.0.44-1
- Add --archlist to repoquery call. (jkeating)
- Translation updates (pl, nl, ja)
- Handle efibootmgr and grub.efi in upd-instroot. (pjones)
- Merge in branch to implement stage2= parameter. (clumens)
- Revert the memtest86 bits for EFI, since this gets run on multiple arches. (pjones)
- Use iutil.isEfi() instead of testing for ia64-ness. (pjones)
- Only do gptsync if we're not using EFI. (pjones)
- Don't do gptsync if we're using EFI. (pjones)
- Use gpt on all efi platforms. (pjones)
- Rework isEfi() to be slightly more conservative. (pjones)
- Test for using efi rather than arch==ia64 (pjones)
- Don't copy memtest86 in on EFI since it won't work. (pjones)
- Add comment regarding usage of elilo (pjones)
- Free some variables so we can http GET twice if needed. (clumens)
- Change the method config prompts. (clumens)
- Support stage2= for CD installs in loader. (clumens)
- Support stage2= for HD installs. (clumens)
- Support stage2= for NFS installs. (clumens)
- Support stage2= for URL installs. (clumens)
- Update the method string handling for NFS and URL installs. (clumens)
- mountStage2 now needs to take an extra argument for updates. (clumens)
- If stage2= is given, it overrides the check for a CD stage2 image. (clumens)
- Support the stage2= parameter, and add a flag for it. (clumens)

blender-2.45-9.fc9
------------------
* Tue Mar 04 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.45-9
- Apply yafray patch only on 64-bit systems

* Thu Feb 28 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.45-8
- Fix yafray load bug (#451571)

* Sun Feb 10 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.45-7
- Rebuild for gcc-4.3

bluez-gnome-0.23-2.fc9
----------------------
* Tue Mar 04 2008 - Bastien Nocera <bnocera redhat com> - 0.23-2
- Add dependency on a gvfs with ObexFTP support

bluez-hcidump-1.41-1.fc9
------------------------
* Tue Mar 04 2008 David Woodhouse <dwmw2 infradead org> - 1.41-1
- update to bluez-hcidump 1.41

bluez-libs-3.27-1.fc9
---------------------
* Tue Mar 04 2008 - David Woodhouse <dwmw2 infradead org> - 3.27-1
- Update to 3.27

cdparanoia-alpha9.8-29
----------------------
* Tue Mar 04 2008 Adam Jackson <ajax redhat com> alpha9.8-29
- cdparanoia-III-alpha9.8.scsi-setspeed.patch: Allow setting the speed of
  SCSI CD drives. (#431178)

color-filesystem-1-2
--------------------

coreutils-6.10-10.fc9
---------------------
* Tue Mar 04 2008 Ondrej Vasik <ovasik redhat com> - 6.10-10
- colorls.csh missing doublequotes (#435789)
- fixed possibility to localize verbose outputs

desktop-file-utils-0.15-1.fc9
-----------------------------
* Tue Mar 04 2008 Matthias Clasen <mclasen redhat com> - 0.15-1
- Update to 0.15
- Drop upstreamed patch

dvdisaster-0.70.5-1.fc9
-----------------------
* Tue Mar 04 2008 Dmitry Butskoy <Dmitry Butskoy name> - 0.70.5-1
- update to 0.70.5

elilo-3.6-9
-----------
* Tue Mar 04 2008 Chris Lumens <clumens redhat com> 3.6-9
- Add a Requires: efibootmgr (#435753).
- Fix the build (#434034).

* Mon Feb 18 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.6-8
- Autorebuild for GCC 4.3

evolution-rss-0.0.8-2.fc9
-------------------------
* Tue Mar 04 2008 Lucian Langa <cooly gnome eu org> - 0.0.8-2
-Rebuild against libxul

* Mon Mar 03 2008 Lucian Langa <cooly gnome eu org> - 0.0.8-1
-Update to 0.0.8 release

* Thu Feb 28 2008 Lucian Langa <cooly gnome eu org> - 0.0.7-9
-Build against xulrunner

extragear-plasma-4.0.1-3.fc9
----------------------------
* Tue Mar 04 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.1-3
- disable broken bluemarble applet (crashes Plasma when no OpenGL, #435656)

* Tue Mar 04 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.1-2
- rebuild against KDE 4.0.2 (mainly to make sure it still builds)

fRaBs-2.11-1.fc9
----------------
* Tue Mar 04 2008 Hans de Goede <j w r degoede hhs nl> 2.11-1
- Sync with upstream 2.11 release (backport 2 small addon lisp fixes), but keep
  using the old tarbal as the new one contains a dos version, with dos
  exectuables, line-endings and various filename upper/lowercase mismatches.
- Update .desktop file for new 0.7.1 abuse release (binary name changed)
firefox-3.0-0.beta4.34.nightly20080304.fc9
------------------------------------------
* Tue Mar 04 2008 Christopher Aillon <caillon redhat com> 3.0-0.beta3.34
- Update to latest trunk (2008-03-04)

gdb-6.7.50.20080227-2.fc9
-------------------------
* Tue Mar 04 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.50.20080227-2
- Drop the unused `ChangeLog.RedHat' file stubs.
- New rpm option `--with upstream' to drop the Fedora patches for testing.
- Drop some no longer valid .spec file comments.
- Include the Fortran dynamic arrays entry for %changlog of 6.7.50.20080227-1.

gdl-0.9-0.pre6.1.fc9
--------------------
* Tue Mar 04 2008 - Orion Poplawski <orion cora nwra com> - 0.9-0.pre6.1
- Rebuild for gcc 4.3, and add patch for gcc 4.3 support
- Add patch to build against plplot 5.9.0
- Add cvs patch to update to latest cvs

ghostscript-8.62-2.fc9
----------------------
* Tue Mar 04 2008 Tim Waugh <twaugh redhat com> 8.62-2
- No longer need CVE-2008-0411 patch.
- Don't ship URW fonts; we already have them.

* Tue Mar 04 2008 Tim Waugh <twaugh redhat com> 8.62-1
- 8.62.  No longer need IJS KRGB patch, or patch for gs bug 689577.

glabels-2.2.2-1.fc9
-------------------
* Tue Mar 04 2008 Peter Gordon <peter thecodergeek com> - 2.2.2-1
- Update to new upstream bug-fix release (2.2.2).

glest-data-3.1.2-1.fc9
----------------------
* Tue Mar 04 2008 Aurelien Bompard <abompard fedoraproject org> 3.1.2-1
- version 3.1.2

gnustep-make-2.0.4-9.fc9
------------------------
* Tue Mar 04 2008 Axel Thimm <Axel Thimm ATrpms net> - 2.0.4-9
- Really fix the make.info clash.

graphviz-2.16.1-0.4.fc9
-----------------------
* Tue Mar 04 2008 Patrick "Jima" Laughton <jima beer tclug org> 2.16.1-0.4
- Disable R support

* Mon Mar 03 2008 Patrick "Jima" Laughton <jima beer tclug org> 2.16.1-0.2
- New upstream release (fixes BZ#433205, BZ#427376)
- Merged spec changes in from upstream
- Added patch from BZ#432683

grub-0.97-26.fc9
----------------
* Tue Mar 04 2008 Peter Jones <pjones redhat com> - 0.97-26
- Move grub.efi to a more useful location.

gstreamer-plugins-base-0.10.17.2-3.fc9
--------------------------------------
* Tue Mar 04 2008 Adam Jackson <ajax redhat com> 0.10.17.2-3
- gstpb-0.10.15-cd-speed.patch: Set default CD read speed to something
  sensible. (#431178)
- s/Fedora Core/Fedora/
- Don't even bother building static libs.

gtk-sharp2-2.10.3-2.fc9
-----------------------
* Mon Mar 03 2008 Xavier Lamien <lxtnow[at]gmail.com> - 2.10.3-2
- Fixed Assembly_dir on Rawhide (bug #434286).

* Wed Feb 27 2008 Xavier Lamien	<lxtnow[at]gmail.com> - 2.10.3-1
- Updated Release.
- Updated -libdir.patch against new release.

* Tue Jan 01 2008 Xavier Lamien <lxtnow[at]gmail.com> - 2.10.2-1
- Updated Release.
- Fixed lisence tag.
- Fixed source0 path.

gtk2-2.12.8-3.fc9
-----------------
* Tue Mar 04 2008 Matthias Clasen  <mclasen redhat com> - 2.12.8-3
- Honor cups user default options from ~/.cups/lpoptions

* Tue Feb 26 2008 Matthias Clasen  <mclasen redhat com> - 2.12.8-2
- Work with libbeagle.so.1

* Tue Feb 12 2008 Matthias Clasen  <mclasen redhat com> - 2.12.8-1
- Update to 2.12.8

gvfs-0.1.11-1.fc9
-----------------
* Tue Mar 04 2008 Matthias Clasen  <mclasen redhat com> - 0.1.11-1
- Update to 0.1.11

* Tue Mar 04 2008 Tomas Bzatek <tbzatek redhat com> - 0.1.10-1
- Update to 0.1.10

hal-0.5.11-0.git20080304.2.fc9
------------------------------
* Tue Mar 04 2008 David Zeuthen <davidz redhat com> - 0.5.11-0.git20080304.2.fc9
- Another git snapshot

* Tue Mar 04 2008 David Zeuthen <davidz redhat com> - 0.5.11-0.git20080304.fc9
- Drop patches as they were committed upstream
- Ship a git snapshot that should fix a number of issues
  - ps3, virtio, iscsi support
  - ACL's are not always restored
  - multiple batteries are shown (and other battery related bugs)
  - /sbin/umount.hal is always returning 1
  - other general bugfixes

hplip-2.8.2-1.fc9
-----------------
* Tue Mar 04 2008 Tim Waugh <twaugh redhat com> 2.8.2-1
- 2.8.2.  No longer need alloc, unload-traceback or media-empty patches.
- Ship cupsddk driver.  The hpijs sub-package now requires cupsddk-drivers.

* Tue Mar 04 2008 Tim Waugh <twaugh redhat com> 2.7.12-6
- Fixed marker-supply-low strings.

hunspell-ga-4.3-2.fc9
---------------------
* Tue Mar 04 2008 Caolan McNamara <caolanm redhat com> - 4.3-2
- update to latest .aff

hunspell-pl-0.20080304-1.fc9
----------------------------
* Tue Mar 04 2008 Caolan McNamara <caolanm redhat com> - 0.20080304-1
- source file name changed, update to latest version

kcoloredit-4.0.2-1.fc9
----------------------
* Tue Mar 04 2008 Sebastian Vahl <fedora deadbabylon de> 4.0.2-1
- new upstream version: 4.0.2
kdelibs3-3.5.9-4.fc9
--------------------
* Tue Mar 04 2008 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.9-4
- hardcode qt_ver again because 3.3.8b reports itself as 3.3.8 (fixes apidocs)

kdevelop-9:3.5.1-4.fc9
----------------------
* Tue Mar 04 2008 Kevin Kofler <Kevin tigcc ticalc org> - 9:3.5.1-4
- BR kdelibs3-apidocs instead of kdelibs-apidocs
- hardcode qt_ver again because 3.3.8b reports itself as 3.3.8

kdewebdev-6:3.5.9-2.fc9
-----------------------
* Tue Mar 04 2008 Rex Dieter <rdieter fedoraproject org> - 6:3.5.9-2
- -libs: Requires: %name, fixes "yum update removes kdewebdev" (#435956)

kernel-2.6.25-0.90.rc3.git5.fc9
-------------------------------
* Tue Mar 04 2008 John W. Linville <linville redhat com>
- libertas: fix sanity check on sequence number in command response
- p54: fix EEPROM structure endianness
- p54: fix eeprom parser length sanity checks
- rndis_wlan: fix broken data copy
- b43legacy: Fix module init message
- libertas: compare the current command with response
- rc80211-pid: fix rate adjustment
- ssb: Add pcibios_enable_device() return value check
- mac80211: always insert key into list (temporary backport)
- mac80211: fix hardware scan completion (temporary backport)

* Tue Mar 04 2008 Kyle McMartin <kmcmartin redhat com>
- Linux 2.6.25-rc3-git5

* Mon Mar 03 2008 Roland McGrath <roland redhat com>
- x86_64: fix 32-bit process syscall restart (#434995)

kerneloops-0.10-6.fc9
---------------------
* Tue Mar 04 2008 Chuck Ebbert <cebbert redhat com>  0.10-6
- Fix the preun script to use a numeric comparison.
- Require syslog to be running when shutting down. (#433413)

* Tue Mar 04 2008 Chuck Ebbert <cebbert redhat com>  0.10-4
- Ignore "Modules linked in" when scanning for oopses.

kiconedit-4.0.2-1.fc9
---------------------
* Tue Mar 04 2008 Sebastian Vahl <fedora deadbabylon de> 4.0.2-1
- new upstream version: 4.0.2
kvm-62-4.fc9
------------
* Tue Mar 04 2008 Kevin Fenzi <kevin tummy com> - 62-4
- Make e1000 the default network driver

libdrm-2.4.0-0.7.fc9
--------------------
* Wed Mar 05 2008 Dave Airlie <airlied redhat com> 2.4.0-0.7
- add udev rules for modesetting nodes.

* Wed Mar 05 2008 Dave Airlie <airlied redhat com> 2.4.0-0.6
- add initial modesetting headers to the mix - this API isn't stable

libgnomecups-0.2.3-3.fc9
------------------------
* Tue Mar 04 2008 Matthias Clasen <mclasen redhat com> - 0.2.3-3
- Honor cups user default options from ~/.cups/lpoptions

libopenraw-0.0.5-1.fc9
----------------------
* Tue Mar 04 2008 Trond Danielsen <trond danielsen gmail com> - 0.0.5-1
- New upstream version.

* Wed Feb 20 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.0.4-3
- Autorebuild for GCC 4.3

librsvg2-2.22.2-1.fc9
---------------------
* Tue Mar 04 2008 Matthias Clasen <mclasen redhat com> - 2.22.2-1
- Update to 2.22.2

libsilc-1.1.6-1.fc9
-------------------
* Tue Mar 04 2008 Stu Tomlinson <stu nosnilmot com> 1.1.6-1
- Update to 1.1.6

libvirt-cim-0.3-1.fc9
---------------------
* Mon Mar 03 2008 Dan Smith <danms us ibm com> - 0.3-1
- Updated to latest upstream source

lighttpd-1.4.18-6.fc9
---------------------
* Tue Mar 04 2008 Matthias Saou <http://freshrpms.net/> 1.4.18-6
- Include patch for CVE-2008-0983 (crash when low on file descriptors).
- Include patch for CVE-2008-1111 (cgi source disclosure).

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org>
- Autorebuild for GCC 4.3

* Wed Dec 05 2007 Release Engineering <rel-eng at fedoraproject dot org>
- Rebuild for deps

linuxwacom-0.7.9.8-1.fc9
------------------------
* Fri Feb 22 2008 Aristeu Rozanski <arozansk redhat com> - 0.7.9.8-1
- Fixed build
- New upstream version
- Enabled configuration tools
- the xorg-server is on the list of buildrequires otherwise the dumb configure
  scripts will think there's no support for X modules and will build a .o
  instead of .so. I need to fix this in the future.

* Mon Feb 18 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.7.9.4-2
- Autorebuild for GCC 4.3

mc-1:4.6.2-1.pre1.fc9
---------------------
* Mon Feb 25 2008 Jindrich Novy <jnovy redhat com> 4.6.2-1.pre1
- update to 4.6.2-pre1
- forwardport the UTF-8 patch to 4.6.2-pre1 and convert new
  functionality to support UTF-8

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 1:4.6.1a-52.20070604cvs
- Autorebuild for GCC 4.3

* Tue Jan 08 2008 Jindrich Novy <jnovy redhat com> 4.6.1a-51
- add -fgnu89-inline to let mc compile with gcc 4.3.0+

mediawiki-1.10.4-38.fc9
-----------------------
* Tue Mar 04 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.10.4-38
- Update to 1.10.4.

* Sun Feb 17 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.10.3-37
- Update to 1.10.3.
- Fixes CVE-2008-0460 (bug #430286).

* Wed Sep 12 2007 Ville Skyttä <ville.skytta at iki.fi> - 1.10.2-36
- Update to 1.10.2 (security; http://secunia.com/advisories/26772/, #287881)

memtest86+-2.01-2.fc9
---------------------
* Tue Mar 04 2008 Peter Jones <pjones redhat com> - 2.01-2
- Don't install memtest86+ in bootloader configs on EFI platforms.

mkinitrd-6.0.32-1.fc9
---------------------
* Tue Mar 04 2008 Jeremy Katz <katzj redhat com> - 6.0.32-1
- Support keymaps for encrypted root devices (dlehman)
- Add persistence bits to mkliveinitrd (based on changes by Douglas McClendon)

mythes-de-0.20080304-1.fc9
--------------------------
* Tue Mar 04 2008 Caolan McNamara <caolanm redhat com> - 0.20080304-1
- latest version

net-tools-1.60-87.fc9
---------------------
* Tue Mar 04 2008 Radek Vokál <rvokal redhat com> - 1.80-87
- fix buffer for newer kernels (#435554)

ocaml-dbus-0.06-1.fc9
---------------------
* Tue Mar 04 2008 Richard W.M. Jones <rjones redhat com> - 0.06-1
- New upstream release 0.06.
- All patches are now upstream.

ocaml-libvirt-0.4.1.0-2.fc9
---------------------------
* Tue Mar 04 2008 Richard W.M. Jones <rjones redhat com> - 0.4.1.0-2
- Fix source URL.
- Install virt-df manpage.

* Tue Mar 04 2008 Richard W.M. Jones <rjones redhat com> - 0.4.1.0-1
- New upstream release 0.4.1.0.
- Upstream now requires ocaml-dbus >= 0.06, ocaml-lablgtk >= 2.10.0,
  ocaml-dbus-devel.
- Enable virt-df.

offlineimap-5.99.7-1.fc9
------------------------
* Tue Mar 04 2008 Till Maas <opensource till name> - 5.99.7-1
- Update to latest version

* Tue Mar 04 2008 Till Maas <opensource till name> - 5.99.6-1
- Update to latest version

* Mon Jan 07 2008 Till Maas <opensource till name> - 5.99.4-2
- add egg-info to %files

pcmanfm-0.3.9-1.fc9
-------------------
* Wed Mar 05 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.3.9-1
- 0.3.9

perl-PDL-2.4.3-7.fc9
--------------------
* Tue Mar 04 2008 Orion Poplawski <orion cora nwra com> - 2.4.3-7
- Add patch to build GSL support with GSL 1.10
- unset DISPLAY in %check for mock builds

plplot-5.9.0-1.fc9
------------------
* Wed Feb 27 2008 - Orion Poplawski <orion cora nwra com> - 5.9.0-1
- Update to 5.9.0
- Re-enable smp builds
- Add ada subpackage

qhull-2003.1-10.fc9
-------------------
* Tue Mar 04 2008 Ralf Corsépius <rc040203 freenet de> - 2003.1-10
- Add qhull-2003.1-alias.patch (BZ 432309)
  Thanks to Orion Poplawski (orion cora nwra com).

rhythmbox-0.11.4-11.fc9
-----------------------
* Tue Mar 04 2008 - Bastien Nocera <bnocera redhat com> - 0.11.4-11
- Add patch to save the album artwork onto the iPod (#435952)

scim-1.4.7-16.fc9
-----------------
* Wed Mar 05 2008 Huang Peng <phuang redhat com> - 1.4.7-16
- Remove scim-restart script for fixing #435889.

* Tue Mar 04 2008 Huang Peng <phuang redhat com> - 1.4.7-15
- Let scim gtkim context work with gtk plug widget #251878.

* Mon Mar 03 2008 Huang Peng <phuang redhat com> - 1.4.7-14
- Fix capslock problem #431222.

selinux-policy-3.3.1-10.fc9
---------------------------
* Mon Mar 03 2008 Dan Walsh <dwalsh redhat com> 3.3.1-10
- Allow bitlebee to read locale_t

soprano-2.0.3-1.fc9
-------------------
* Tue Mar 04 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.0.3-1
- update to 2.0.3 (bugfix release)

synaptics-0.14.6-3.fc9
----------------------
* Wed Mar 05 2008 Dave Airlie <airlied redhat com> 0.14.6-3
- rebuild for ppc64

system-config-date-1.9.23-1.fc9
-------------------------------
* Tue Mar 04 2008 Nils Philippsen <nphilipp redhat com> - 1.9.23-1
- handle ntpdate service (#229217, patch by Miroslav Lichvar)
- change all runlevels instead of only 3 and 5

system-config-firewall-1.2.6-1.fc9
----------------------------------
* Tue Mar 04 2008 Thomas Woerner <twoerner redhat com> 1.2.6-1
- new ICMP filter to block specified ICMP types
- fixed minor problem in lokkit (initialize old_config)
- set starting diretory for custom rules files to /etc/sysconfig
- more build environment changes for git
- use gtk.CellRendererToggle instead of own CellRendererCheck
- several parser changes for transparent error handling and output
- some minor enhancements
- translation updates

system-config-services-0.99.6-1.fc9
-----------------------------------
* Tue Mar 04 2008 Nils Philippsen <nphilipp redhat com> - 0.99.6-1
- use ListStore instead of TreeStore
- add some extra padding for fixed width columns in TreeView

* Tue Mar 04 2008 Nils Philippsen <nphilipp redhat com> - 0.99.5-1
- implement custom runlevel menu

texlive-2007-23.fc9
-------------------
* Tue Mar 04 2008 Jindrich Novy <jnovy redhat com> - 2007-23
- move MetaPost back to the main package from texlive-context
- don't package dvipdfmx, it is now packaged separately (#433225)

* Mon Mar 03 2008 Jindrich Novy <jnovy redhat com> - 2007-22
- specify required version more properly for subpackages
- move xelatex to texlive-xetex

* Sat Mar 01 2008 Jindrich Novy <jnovy redhat com> - 2007-21
- require texlive-utils in texlive-latex

time-1.7-33.fc9
---------------
* Tue Mar 04 2008 Roman Rakus <rrakus redhat cz> - 1.7-33
- Added patch from JW (redhat zacglen com), less nonverbose output

timidity++-2.13.2-13.fc9
------------------------
* Mon Mar 03 2008 Hans de Goede <j w r degoede hhs nl> 2.13.2-13
- Merge review fixes (bz 226492)
  - merge patch0 into patch16, drop patch0
  - Make License tag just GPLv2
  - Unify macros usage

* Thu Feb 28 2008 Hans de Goede <j w r degoede hhs nl> 2.13.2-12
- Stop shipping a timidity++-patches package, investigation into the license
  of the included patches has turned up doubts about the rights of the author
  of the midas SGI midi player to release these into the Public Domain
- Instead require PersonalCopy-Lite-soundfont, and point to PCLite.sf2 in
  timidity++.cfg
- Note PersonalCopy-Lite-soundfont also has a PersonalCopy-Lite-patches
  sub-package with the .sf2 file converted to GUS patch format for other
  applications who require timidity++-patches to get GUS format patches, this
  package contains an /etc/timidity.cfg file pointing to the gus patches,
  therefor the timidity++ package now ships a timidty++.cfg instead of a
  timidity.cfg
- Check for /etc/timidity++.cfg before trying /etc/timidity.cfg, see above for
  rationale

wpa_supplicant-1:0.6.3-2.fc9
----------------------------
* Tue Mar 04 2008 Dan Williams <dcbw redhat com> - 1:0.6.3-2
- Fix a potential use-after-free in the D-Bus byte array demarshalling code

xorg-x11-drv-i810-2.2.1-4.fc9
-----------------------------
* Mon Mar 03 2008 Kristian Høgsberg <krh redhat com> - 2.2.1-4
- Bump intel-batchbuffer to latest snapshot, rebuild against new server ABI.

xorg-x11-server-1.4.99.900-0.28.20080304.fc9
--------------------------------------------
* Tue Mar 04 2008 Adam Jackson <ajax redhat com> 1.4.99.900-0.28.20080304
- Today's 1.5 snapshot.
- Obsolete: xorg-x11-drv-magictouch to get it uninstalled.

* Mon Mar 03 2008 Adam Jackson <ajax redhat com> 1.4.99.900-0.27.20080303
- Switch to 1.5 branch and rebase.

xscreensaver-1:5.05-2.fc9
-------------------------
* Wed Mar 05 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.05-2
- Replace addopts.patch with the patch from jwz

xulrunner-1.9-0.beta4.34.nightly20080304.fc9
--------------------------------------------
* Tue Mar 04 2008 Christopher Aillon <caillon redhat com> 1.9-0.beta4.34
- Update to latest trunk (2008-03-04)

yum-3.2.12-3.fc9
----------------
* Tue Mar 04 2008 Seth Vidal <skvidal at fedoraproject.org> 3.2.12-3
- set failovermethod to 'priority' to make jkeating happy

* Tue Mar 04 2008 Seth Vidal <skvidal at fedoraproject.org> 3.2.12-2
- fix mutually obsoleting providers (like glibc!)

* Mon Mar 03 2008 Seth Vidal <skvidal at fedoraproject.org> - 3.2.12-1
- 3.2.12

Broken deps for i386
----------------------------------------------------------
	boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.Core) = 0:0.85.2478.0
	boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
	buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	flumotion-0.4.2-3.fc9.i386 requires pycrypto
	glest-3.1.1-1.fc9.i386 requires glest-data = 0:3.1.1
	glest-data-3.1.2-1.fc9.noarch requires glest = 0:3.1.2
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	mknbi-1.4.4-11.fc9.i386 requires perl(Nbi)
	mknbi-1.4.4-11.fc9.i386 requires perl(Elf)
	mknbi-1.4.4-11.fc9.i386 requires perl(TruncFD)
	paraview-3.2.1-4.fc9.i386 requires libhdf5.so.0
	paraview-mpi-3.2.1-4.fc9.i386 requires libhdf5.so.0
	perl-XML-Xerces-2.7.0_0-4.fc9.i386 requires libxerces-c.so.27
	sugar-0.75.0-2.fc9.i386 requires matchbox-window-manager
	util-vserver-build-0.30.214-2.fc8.i386 requires libbeecrypt.so.6



Broken deps for x86_64
----------------------------------------------------------
	boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.Core) = 0:0.85.2478.0
	boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
	buoh-0.8.2-2.fc7.x86_64 requires libsoup-2.2.so.8()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.x86_64 requires pycrypto
	glest-3.1.1-1.fc9.x86_64 requires glest-data = 0:3.1.1
	glest-data-3.1.2-1.fc9.noarch requires glest = 0:3.1.2
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	mknbi-1.4.4-11.fc9.x86_64 requires perl(Nbi)
	mknbi-1.4.4-11.fc9.x86_64 requires perl(Elf)
	mknbi-1.4.4-11.fc9.x86_64 requires perl(TruncFD)
	paraview-3.2.1-4.fc9.i386 requires libhdf5.so.0
	paraview-3.2.1-4.fc9.x86_64 requires libhdf5.so.0()(64bit)
	paraview-mpi-3.2.1-4.fc9.i386 requires libhdf5.so.0
	paraview-mpi-3.2.1-4.fc9.x86_64 requires libhdf5.so.0()(64bit)
	perl-XML-Xerces-2.7.0_0-4.fc9.x86_64 requires libxerces-c.so.27()(64bit)
	sugar-0.75.0-2.fc9.x86_64 requires matchbox-window-manager
	util-vserver-build-0.30.214-2.fc8.x86_64 requires libbeecrypt.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	buoh-0.8.2-2.fc7.ppc requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.ppc requires libsoup-2.2.so.8
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.ppc requires pycrypto
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	paraview-3.2.1-4.fc9.ppc requires libhdf5.so.0
	paraview-3.2.1-4.fc9.ppc64 requires libhdf5.so.0()(64bit)
	paraview-mpi-3.2.1-4.fc9.ppc requires libhdf5.so.0
	paraview-mpi-3.2.1-4.fc9.ppc64 requires libhdf5.so.0()(64bit)
	perl-XML-Xerces-2.7.0_0-4.fc9.ppc requires libxerces-c.so.27
	pidgin-rhythmbox-2.0-3.fc9.ppc requires rhythmbox
	sugar-0.75.0-2.fc9.ppc requires matchbox-window-manager
	util-vserver-build-0.30.214-2.fc8.ppc requires libbeecrypt.so.6



Broken deps for ppc64
----------------------------------------------------------
	buoh-0.8.2-2.fc7.ppc64 requires libsoup-2.2.so.8()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.ppc64 requires pycrypto
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	paraview-3.2.1-4.fc9.ppc64 requires libhdf5.so.0()(64bit)
	paraview-mpi-3.2.1-4.fc9.ppc64 requires libhdf5.so.0()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	perl-XML-Xerces-2.7.0_0-4.fc9.ppc64 requires libxerces-c.so.27()(64bit)
	pidgin-rhythmbox-2.0-3.fc9.ppc64 requires rhythmbox
	sugar-0.75.0-2.fc9.ppc64 requires matchbox-window-manager
	util-vserver-build-0.30.214-2.fc8.ppc64 requires libbeecrypt.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]