[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: smartd spamming about Prefailure Attribute: 1



Johann B. Gudmundsson wrote:
Johann B. Gudmundsson wrote:
Andrew Farris wrote:
Johann B. Gudmundsson wrote:
Andrew Farris wrote:
Hey all,
Attached is a bunch of messages I'm receiving from smartd about
prefailure attribute and usage
attribute for both of my internal drives.  I'm wondering if these
drives are both dying, or if smartd
is misbehaving.  I'm not really familiar with smart, so any clues
would be helpful.
Anyone else seeing excessive messages out of smartd?

rawhide
kernel-2.6.25-0.82.rc3.git2.fc9.i686
smartmontools-5.37-8.5.fc9.i386


Try blanking ( you can back up the file first ) /etc/smartd.conf and reboot
and see if it stills spews out those messages..

Everything in that file is commented out except for a single line:
DEVICESCAN
Comment out DEVICESCAN and remove the top line "# *SMARTD*AUTOGENERATED* /etc/smartd.conf"
and kill -hup SMARTD_PID and check if those messages are still coming...

Did your disable selinux to see if you experience the udev problem..
( or am I the only one.. ) :< ...

Going to try that shortly.


Just comment out DEVICESCAN and add those 2 lines.. that should fix your problem...

/dev/sda -d ata -H -m root
/dev/sdb -d ata -H -m root

Great thanks. I tried without devicescan and gave it more than an hour to produce those messages and none showed up. I added these two lines and will see what happens.

--
Andrew Farris <lordmorgul gmail com> www.lordmorgul.net
 gpg 0xC99B1DF3 fingerprint CDEC 6FAD BA27 40DF 707E A2E0 F0F6 E622 C99B 1DF3
No one now has, and no one will ever again get, the big picture. - Daniel Geer
----                                                                       ----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]