[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Perl does not allow machine to be updated



Once upon a time, Alan <alan clueserver org> said:
> > Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package
> > perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)
> >
> > how do I fix this, without yum remove perl*
> > yum install perl*
> 
> Remove just the modules that fail.  perl-Parse-RecDescent is included in
> perl-5.10.0 in the core modules now.

If that is the case, shouldn't perl-5.10.0 Obsolete
perl-Parse-RecDescent <= 1.95.1?  Otherwise upgrades will break
(right?).
-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]