[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080324 changes



New package gnuradio
	Software defined radio framework

New package initng-conf-gtk
	GTK configuration and control utility for initng

New package viewmtn
	Web interface for Monotone version control system


 
Updated Packages:

alexandria-0.6.3-2.fc9
----------------------
* Sun Mar 23 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.3-2
- Disable tooltips on_motion func for now to workaround for
  bug 436697

autofs-1:5.0.3-8
----------------
* Mon Mar 24 2008 Ian Kent <ikent redhat com> - 5.0.3-8
- revert miscellaneous device node related patches.
- add missing check for zero length NIS key.
- fix incorrect match of map type name when included in map name.
- update rev 7 sasl callbacks patch.

awn-extras-applets-0.2.6-3.fc9
------------------------------
* Mon Mar 24 2008 Huang Peng <phuang redhat com> - 0.2.6-3
- Remove require avant-window-navigator-python.

* Wed Mar 19 2008 Huang Peng <phuang redhat com> - 0.2.6-2
- Update BuildRequire and Require in rpm spec file.

beagle-0.3.3.90-2.fc9
---------------------
* Sun Mar 23 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.3.3.90-2
- Fix a typo in thunderbird requires causing a broken dep.

conky-1.5.0-1.fc9
-----------------
* Sun Mar 23 2008 Miroslav Lichvar <mlichvar redhat com> - 1.5.0-1
- Update to 1.5.0
- Convert doc files to UTF-8

emacs-vm-8.0.9.544-1.fc9
------------------------
* Sun Mar 23 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.9.544-1
- Update to 8.0.9-544
- Update u-vm-color.el to version 2.10
- Remove patch needed for 8.0.7

evolution-rss-0.0.8-4.fc9
-------------------------
* Sat Mar 22 2008 Lucian Langa <cooly gnome eu org> - 0.0.8-4
- Fix for No rss feeds configured

* Sat Mar 22 2008 Lucian Langa <cooly gnome eu org> - 0.0.8-3
- Upstream fix for empty description

fldigi-2.10.2-2.fc9
-------------------
* Thu Mar 13 2008 Steve Conklin <steve conklinhouse com> - 2.10.2-2
- Added requirement for libsamplerate

* Thu Mar 13 2008 Steve Conklin <steve conklinhouse com> - 2.10.2-1
- bugfix release from upstream

hal-info-20080317-1.fc9
-----------------------
* Sun Mar 23 2008 Lubomir Kundrak <lkundrak redhat com> - 20080317-1
- Update to latest upstream release

inkscape-0.46-0.3.pre3.fc9
--------------------------
* Sun Mar 23 2008 Lubomir Kundrak <lkundrak redhat com> - 0.46-0.3.pre3
- Rebuild for newer Poppler

kernel-2.6.25-0.141.rc6.git5.fc9
--------------------------------
* Sun Mar 23 2008 David Woodhouse <dwmw2 redhat com>
- Support fan, fix PCIe bridge setup on iMac G5 (iSight)
- Disable CONFIG_XMON_DEFAULT

* Fri Mar 21 2008 Roland McGrath <roland redhat com>
- reenable utrace

* Fri Mar 21 2008 Jarod Wilson <jwilson redhat com>
- firewire: make sure phy config packets get sent before initiating bus
  reset. Fixes bugzilla.kernel.org #10128.

ldm-0.1-0.6.20080323.fc9
------------------------
* Sun Mar 23 2008 Warren Togami <wtogami redhat com> - 0.1-0.6.20080323
- Use xauth properly so LDM_DIRECTX is less insecure (#436230)

libgnomedbmm-2.9.5-4.fc9
------------------------
* Sun Mar 23 2008 Denis Leroy <denis poolshark org> - 2.9.5-4
- Rebuild with new libgdamm
libselinux-2.0.60-1.fc9
-----------------------
* Sun Mar 23 2008 Dan Walsh <dwalsh redhat com> - 2.0.60-1
* Changed selinux_init_load_policy() to not warn about a failed mount of selinuxfs if selinux was disabled in the kernel.

mkdst-0.7-1.fc9
---------------
* Mon Mar 24 2008 Warren Togami <wtogami redhat com> - 0.7-1
- 0.7
mknbi-1.4.4-14.fc9
------------------
* Sun Mar 23 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.4.4-14
- Actually filter out some Perl requires (port change from F-8 branch
  that somehow didn't get included in rawhide)

* Sun Mar 23 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.4.4-13
- Rebuild to fix broken deps

* Sun Feb 17 2008 Warren Togami <wtogami redhat com> 1.4.4-12
- rebuild for perl-5.10

nemiver-0.5.1-1.fc9
-------------------
* Sat Mar 22 2008 Peter Gordon <peter thecodergeek com> - 0.5.1-1
- Update to new upstream release (0.5.1)
- Drop upstreamed GCC 4.3 and build-fix patches:
  - gcc43.patch
  - multiple-a_key-params.patch

* Sun Mar 09 2008 Peter Gordon <peter thecodergeek com> - 0.5.0-1
- Update to new upstream release (0.5.0)
- Rebuild for GCC 4.3
- Drop upstreamed patches:
  - setbreakpoint-glade-filename.patch
  - pid_t-fix-build.patch
- Add patch to fix build errors with GCC 4.3 reduced headers:
  + gcc43.patch
- Add patch to fix multiple a_key function parameters:
  + multiple-a_key-params.patch

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.4.0-5
- Autorebuild for GCC 4.3

python-biopython-1.45-1.fc9
---------------------------
* Sun Mar 23 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.45-1
- Update to latest upstream (1.45)

qpxtool-0.6.1-8.fc9
-------------------
* Sun Mar 23 2008 Adel Gadllah <adel gadllah gmail com> 0.6.1-8
- Don't use too short scsi cmd lengths (RH #428281)

qt-1:4.3.4-8.fc9
----------------
* Sun Mar 23 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.3.4-8
- -x11: add missing Provides: qt4-assistant when building as qt

* Thu Mar 13 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.3.4-7
- fix Requires of main package to include Epoch (thanks to Christopher Aillon)

* Wed Mar 12 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.3.4-6
- rename to qt on Fedora >= 9

readline-5.2-13.fc9
-------------------
* Sun Mar 23 2008 Jan Kratochvil <jan kratochvil redhat com> - 5.2-13
- Fix the previous %changelog entry authorship.

* Sun Mar 23 2008 Jan Kratochvil <jan kratochvil redhat com> - 5.2-12
- Fix excessive prompts on CTRL-C abort while the prompt is being printed.

rlog-1.3.7-6.fc9
----------------
* Fri Feb 22 2008 Peter Lemenkov <lemenkov gmail com> 1.3.7-6
- Changed source paths
- Fixed build with GCC 4.3

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 1.3.7-5
- Autorebuild for GCC 4.3

* Sat Feb 09 2008 Peter Lemenkov <lemenkov gmail com> 1.3.7-4
- Proper license header (LGPL v 2.1 or any later version)

Broken deps for i386
----------------------------------------------------------
	boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.Core) = 0:0.85.2478.0
	boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	flumotion-0.4.2-3.fc9.i386 requires pycrypto
	gurlchecker-0.10.1-6.fc9.i386 requires libclamav.so.3
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	klamav-0.42-1.fc9.i386 requires libclamav.so.3
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
	perl-Catalyst-Controller-FormBuilder-0.04-2.fc9.noarch requires perl(Tie::IxHash)
	perl-ExtUtils-XSBuilder-0.28-4.fc9.noarch requires perl(Tie::IxHash)
	perl-clearsilver-0.10.4-5.fc8.i386 requires perl(:MODULE_COMPAT_5.8.8)
	util-vserver-build-0.30.214-2.fc8.i386 requires libbeecrypt.so.6
	vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
	vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3



Broken deps for x86_64
----------------------------------------------------------
	boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.Core) = 0:0.85.2478.0
	boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.x86_64 requires pycrypto
	gurlchecker-0.10.1-6.fc9.x86_64 requires libclamav.so.3()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	klamav-0.42-1.fc9.x86_64 requires libclamav.so.3()(64bit)
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
	perl-clearsilver-0.10.4-5.fc8.x86_64 requires perl(:MODULE_COMPAT_5.8.8)
	util-vserver-build-0.30.214-2.fc8.x86_64 requires libbeecrypt.so.6()(64bit)
	vtk-examples-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3
	vtk-testing-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3



Broken deps for ppc
----------------------------------------------------------
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.ppc requires pycrypto
	gurlchecker-0.10.1-6.fc9.ppc requires libclamav.so.3
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	klamav-0.42-1.fc9.ppc requires libclamav.so.3
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
	perl-clearsilver-0.10.4-5.fc8.ppc requires perl(:MODULE_COMPAT_5.8.8)
	util-vserver-build-0.30.214-2.fc8.ppc requires libbeecrypt.so.6
	vtk-examples-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3
	vtk-testing-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3



Broken deps for ppc64
----------------------------------------------------------
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	flumotion-0.4.2-3.fc9.ppc64 requires pycrypto
	gurlchecker-0.10.1-6.fc9.ppc64 requires libclamav.so.3()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	klamav-0.42-1.fc9.ppc64 requires libclamav.so.3()(64bit)
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
	mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
	mediawiki-openid-0.7.0-5.noarch requires mediawiki
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	perl-clearsilver-0.10.4-5.fc8.ppc64 requires perl(:MODULE_COMPAT_5.8.8)
	util-vserver-build-0.30.214-2.fc8.ppc64 requires libbeecrypt.so.6()(64bit)
	vtk-examples-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3
	vtk-testing-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]