[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rawhide Breaks Nvidia Driver???



I managed to get Rawhide to install by substituting a
five year old Nvidia 6600 for the 1 1/2 year old 9600GT
normally fitted to my office machine.

Unlike the ATI Linux driver .run file, the Nvidia .run
file  (NVIDIA-Linux-x86_64-185.18.31-pkg2.run) does
not crash leaving Linux inoperable.  It just fails
apparently because some other driver is hogging
the video hardware.   This is after a fresh boot to
runlevel 3.

Without Compiz, a quieted GPU fan, and the ability
to run Flightgear and other cool stuff, Rawhide's
Fit and Finish leaves an awful lot to be desired.

Is there a way to get the Nvidia driver to install
in Rawhide?  Is there a way to get Rawhide to coexist
with a 1 1/2 year old mainstream GPU (9600GT)?

--
Chuck Forsberg    caf omen com   www.omen.com   503-614-0430
Developer of Industrial ZMODEM(Tm) for Embedded Applications
  Omen Technology Inc      "The High Reliability Software"
10255 NW Old Cornelius Pass Portland OR 97231   FAX 629-0665


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]