[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with eclipse f12



I have a fully up to date f11 but I wanted to use the latest version of eclipse. After upgrading to the eclipse in rawhide I no longer had access to jdt or cdt (both were also upgraded). Unlike for a similar upgrade in the past, deleting metadata for the workspace and deleting .eclipse didn't help. Yum removing and reinstalling all of eclipse didn't help. Among other problems, eclipse is complaining that it can't find the equinox p2 package for cdt. Dows anyone know a workaround as I really want to use cdt 6.0.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]