[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Testing request: latest F12 xorg-x11-server build



On Thu, 2009-12-17 at 14:29 -0500, James Laska wrote:
> On Thu, 2009-12-17 at 00:15 +0000, Adam Williamson wrote:
> > Hi, everyone. Dave Airlie would like it if people could help us
> > regression-test the latest xorg-x11-server build for F12, which you'll
> > be able to find here when it's done building:
> > 
> > http://koji.fedoraproject.org/koji/buildinfo?buildID=147423
> > 
> > We have quite a lot of changes queued up, and we will need to send these
> > changes out as an update at some point - there's important fixes in
> > there. But we'd like some reasonable assurance that it doesn't break
> > anything horribly, obviously. If those of you with F12 machines could
> > stick this build on and make sure things work alright, that'd be great.
> > Please report whether it seems OK or you run into problems in this
> > thread. Thanks!
> 
> Looking good here.
> 
> 02:00.0 VGA compatible controller: nVidia Corporation GeForce 9400M (rev
> b1)
> 01:00.0 VGA compatible controller: ATI Technologies Inc M22 [Mobility
> Radeon X300]

The only problem I had, was on an nvidia (not sure that part matters in
this case) card, and my panel (I moved it to the bottom) properties is
set for the panel to be a solid color (shade of blue).  If set that way,
the color and panel is broken up into various lines along it.  I am
going to provide a URL of a screen shot showing what I am talking
about.  If you look at the bottom left/ride of the picture, you'll
notice the breakup of the color.  If I change the panel properties back
to default (the color part) then I don't get the error.

http://www.miketc.net/xorg-server-test.png

02:00.0 VGA compatible controller: nVidia Corporation GeForce 9500 GT
(rev a1)

-- 
Mike Chambers
Madisonville, KY

"Best lil town on Earth!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]