[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies with Fedora 12 + updates-testing - 2009-12-22



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    blacs
    gcc
    ghc-X11-xft
    jconv
    libmlx4
    libmthca
    msp430-libc
    scalapack
    xmonad
    zikula-module-menutree




======================================================================
Broken packages in fedora-12-i386:

    blacs-lam-1.1-33.fc12.i686  requires  blacs-common = 0:1.1-33.fc12
    jconv-0.8.1-2.fc12.i686  requires  libzita-convolver.so.1
    libmlx4-devel-1.0-4.fc12.i686  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.i686  requires  libmthca = 0:1.0.5-3.fc12
    scalapack-lam-1.7.5-7.fc12.i686  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-ppc:

    blacs-lam-1.1-33.fc12.ppc  requires  blacs-common = 0:1.1-33.fc12
    blacs-lam-1.1-33.fc12.ppc64  requires  blacs-common = 0:1.1-33.fc12
    gcc-gfortran-4.4.2-7.fc12.ppc64  requires  gcc = 0:4.4.2-7.fc12
    gcc-gfortran-4.4.2-7.fc12.ppc64  requires  libgfortran = 0:4.4.2-7.fc12
    jconv-0.8.1-2.fc12.ppc  requires  libzita-convolver.so.1
    libmlx4-devel-1.0-4.fc12.ppc  requires  libmlx4 = 0:1.0-4.fc12
    libmlx4-devel-1.0-4.fc12.ppc64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.ppc  requires  libmthca = 0:1.0.5-3.fc12
    scalapack-lam-1.7.5-7.fc12.ppc  requires  scalapack-common = 0:1.7.5-7.fc12
    scalapack-lam-1.7.5-7.fc12.ppc64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-ppc64:

    blacs-lam-1.1-33.fc12.ppc64  requires  blacs-common = 0:1.1-33.fc12
    jconv-0.8.1-2.fc12.ppc64  requires  libzita-convolver.so.1()(64bit)
    libmlx4-devel-1.0-4.fc12.ppc64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.ppc64  requires  libmthca = 0:1.0.5-3.fc12
    scalapack-lam-1.7.5-7.fc12.ppc64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-x86_64:

    blacs-lam-1.1-33.fc12.i686  requires  blacs-common = 0:1.1-33.fc12
    blacs-lam-1.1-33.fc12.x86_64  requires  blacs-common = 0:1.1-33.fc12
    gcc-gfortran-4.4.2-7.fc12.i686  requires  gcc = 0:4.4.2-7.fc12
    gcc-gfortran-4.4.2-7.fc12.i686  requires  libgfortran = 0:4.4.2-7.fc12
    jconv-0.8.1-2.fc12.x86_64  requires  libzita-convolver.so.1()(64bit)
    libmlx4-devel-1.0-4.fc12.i686  requires  libmlx4 = 0:1.0-4.fc12
    libmlx4-devel-1.0-4.fc12.x86_64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.x86_64  requires  libmthca = 0:1.0.5-3.fc12
    scalapack-lam-1.7.5-7.fc12.i686  requires  scalapack-common = 0:1.7.5-7.fc12
    scalapack-lam-1.7.5-7.fc12.x86_64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-updates-12-i386:

    ghc-X11-xft-devel-0.3-4.fc12.1.i686  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-X11-xft-doc-0.3-4.fc12.1.i686  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-X11-xft-prof-0.3-4.fc12.1.i686  requires  ghc-X11-prof = 0:1.4.6.1
    ghc-xmonad-devel-0.9-4.fc12.i686  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-xmonad-doc-0.9-4.fc12.i686  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-xmonad-prof-0.9-4.fc12.i686  requires  ghc-X11-prof = 0:1.4.6.1
    zikula-module-menutree-2.2-1.fc12.noarch  requires  zikula >= 0:1.2


======================================================================
Broken packages in fedora-updates-12-ppc:

    ghc-X11-xft-devel-0.3-4.fc12.1.ppc  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-X11-xft-doc-0.3-4.fc12.1.ppc  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-X11-xft-prof-0.3-4.fc12.1.ppc  requires  ghc-X11-prof = 0:1.4.6.1
    ghc-xmonad-devel-0.9-4.fc12.ppc  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-xmonad-doc-0.9-4.fc12.ppc  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-xmonad-prof-0.9-4.fc12.ppc  requires  ghc-X11-prof = 0:1.4.6.1
    zikula-module-menutree-2.2-1.fc12.noarch  requires  zikula >= 0:1.2


======================================================================
Broken packages in fedora-updates-12-ppc64:

    msp430-libc-0-3.20090726cvs.fc12.noarch  requires  msp430-gcc
    zikula-module-menutree-2.2-1.fc12.noarch  requires  zikula >= 0:1.2


======================================================================
Broken packages in fedora-updates-12-x86_64:

    ghc-X11-xft-devel-0.3-4.fc12.1.i686  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-X11-xft-devel-0.3-4.fc12.1.x86_64  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-X11-xft-doc-0.3-4.fc12.1.x86_64  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-X11-xft-prof-0.3-4.fc12.1.x86_64  requires  ghc-X11-prof = 0:1.4.6.1
    ghc-xmonad-devel-0.9-4.fc12.i686  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-xmonad-devel-0.9-4.fc12.x86_64  requires  ghc-X11-devel = 0:1.4.6.1
    ghc-xmonad-doc-0.9-4.fc12.x86_64  requires  ghc-X11-doc = 0:1.4.6.1
    ghc-xmonad-prof-0.9-4.fc12.x86_64  requires  ghc-X11-prof = 0:1.4.6.1
    zikula-module-menutree-2.2-1.fc12.noarch  requires  zikula >= 0:1.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]