[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090201 changes



Compose started at Sun Feb  1 06:01:03 UTC 2009

Updated Packages:

HamFax-0.6.4-3.fc11
-------------------
* Fri Jan 30 17:00:00 2009 Randall J. Berry 'Dp67' <randyn3lrx gmail com> - 0.6.4-3
- Fix unowned directories Bug #483319
- Fix .desktop file


beagle-0.3.9-2.fc11
-------------------
* Sat Jan 31 17:00:00 2009 Adel Gadllah <adel gadllah gmail com> - 0.3.9-2
- Rebase debug output patch


cairo-dock-2.0.0-0.3.svn1512_trunk.fc11
---------------------------------------
* Sun Feb  1 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1512


ctan-kerkis-fonts-2.0-20.fc11
-----------------------------
* Sun Feb  1 17:00:00 2009 Sarantis Paskalis <paskalis di uoa gr> - 2.0-20
- Also add forgotten requires on -common.


cups-pdf-2.5.0-1.fc11
---------------------
* Sat Jan 31 17:00:00 2009 Remi Collet <Fedora FamilleCollet com> 2.5.0-1
- update to 2.5.0
- Add SElinux notes in INSTALL.fedora


cwirc-2.0.0-5.fc11
------------------
* Fri Jan 30 17:00:00 2009 Randall J. Berry 'Dp67' <randyn3lrx gmail com> 2.0.0-5
- Fix unowned directories Bug #483335


deluge-1.1.2-1.fc11
-------------------
* Sat Jan 31 17:00:00 2009 Peter Gordon <peter thecodergeek com> - 1.1.2-1
- Update to new upstream bug-fix release (1.1.2)


electric-8.08-2.fc11
--------------------
* Sun Feb  1 17:00:00 2009 Chitlesh GOORAH <chitlesh [AT] fedoraproject DOT org> - 8.08-2
- bugfix for RHBZ #483343


examiner-0.5-3.fc11
-------------------
* Sat Jan 31 17:00:00 2009 Rakesh Pandit <rakesh fedorapeople org> 0.5-3
- Fixed unowned directory


glade3-3.5.6-1.fc11
-------------------
* Sat Jan 31 17:00:00 2009 Rakesh Pandit <rakesh fedoraproject org> - 3.5.6-1
- Updated to 3.5.6 (as per NEWS):
- a) Handling of new entry properties
- b) Added filechooser dialog to pixbuf properties
- Fixed unowned directories in libgladeui-devel


goffice-0.6.6-1.fc11
--------------------
* Sat Jan 31 17:00:00 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.6.6-1
- Updated to 0.6.6


google-droid-fonts-1.0.112-4.fc11
---------------------------------
* Sat Jan 31 17:00:00 2009 <nicolas.mailhot at laposte.net>
- 1.0.112-4
⬨ fix-up fontconfig installation for sans and mono


kdegames-4.2.0-2.fc11
---------------------
* Sat Jan 31 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.0-2
- unowned dirs (#438314)


kdegraphics-4.2.0-2.fc11
------------------------
* Sat Jan 31 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.0-2
- unowned dirs (#483317)


kdelibs-4.2.0-8.fc11
--------------------
* Sat Jan 31 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 4.2.0-8
- unowned dirs (#483315,#483318)


kdelibs3-3.5.10-5.fc11
----------------------
* Sat Jan 10 17:00:00 2009 Ville Skyttä <ville.skytta at iki.fi> - 6:3.5.10-4
- Slight speedup to profile.d/kde.sh (#465370).

* Sat Jan 31 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 6:3.5.10-5
- unowned dirs (#483318)


kdemultimedia-4.2.0-2.fc11
--------------------------
* Sat Jan 31 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.0-2
- unowned dirs (#483516)


kernel-2.6.29-0.74.rc3.git3.fc11
--------------------------------
* Sat Jan 31 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.29-rc3-git3


ldm-2.0.33-1.fc11
-----------------
* Thu Jan 22 17:00:00 2009 Warren Togami <wtogami redhat com> - 2.0.30-1
- NBD update checker, reboots client automatically if needed

* Wed Jan 28 17:00:00 2009 Warren Togami <wtogami redhat com> - 2.0.30-2
- Fix nbd update checker

* Sat Jan 31 17:00:00 2009 Ryan Niebur <ryanryan52 gmail com> - 2.0.31-1
- show the languages in a user friendly way in the language chooser
- race condition fix

* Sat Jan 31 17:00:00 2009 Ryan Niebur <ryanryan52 gmail com> - 2.0.33-1
- New upstream version:
  - add support for translation of rc.d scripts (only French
  translation atm)


libvirt-0.6.0-1.fc11
--------------------
* Sat Jan 31 17:00:00 2009 Daniel Veillard <veillard redhat com> - 0.6.0-1.fc11
- upstream release 0.6.0
- thread safety of API
- allow QEmu/KVM domains to survive daemon restart
- extended logging capabilities
- support copy on write storage volumes for QEmu/KVM
- support of storage cache control options for QEmu/KVM
- a lot of bug fixes


midori-0.1.2-1.fc11
-------------------
* Sat Jan 31 17:00:00 2009 Peter Gordon <peter thecodergeek com> - 0.1.2-1
- Update ot new upstream release (0.1.2): support for bookmarklets
  ("javascript:foo" URLs and bookmarks), better persistent cookie support,
  preference changes saved dynamically. Lots of startup fixes for speed
  issues, too. :)


nfs-utils-1.1.4-16.fc11
-----------------------
* Sat Jan 31 17:00:00 2009 Steve Dickson <steved redhat com> 1.1.4-15
- Reworked tcp wrapper code to correctly use API (bz 480223)
- General clean up of tcp wrapper code.

* Sat Jan 31 17:00:00 2009 Steve Dickson <steved redhat com> 1.1.4-16
- Fixed typo in -mount-textbased.patch (bz 483375)


nufw-2.2.20-8.fc11
------------------
* Sat Jan 31 17:00:00 2009 Jerome Soyer <saispo gmail com> 2.2.20-8
- Add requires on all nuauth-* fo fixing unowned directory


ode-0.11-1.fc11
---------------
* Fri Jan 30 17:00:00 2009 Hans de Goede <hdegoede redhat com> 0.11-1
- New upstream release 0.11


pygtk2-2.14.0-1.fc11
--------------------
* Sat Jan 31 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.14.0-1.fc11
- Update to 2.14.0


qt3-3.3.8b-19.fc11
------------------
* Sat Jan 31 17:00:00 2009 Karsten Hopp <karsten redhat com> 3.3.8b-19
- s390x is 64bit, s390 is 32bit. Fixed in /etc/profile.d/qt.*


rpm-4.6.0-0.rc4.2.fc11
----------------------
* Sat Jan 31 17:00:00 2009 Panu Matilainen <pmatilai redhat com>
- change platform sharedstatedir to something more sensible (#185862)
- add rpmdb_foo links to db utils for documentation compatibility


ss5-3.6.4-3.fc11
----------------
* Sat Jan 31 17:00:00 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 3.6.4-3
- include /etc/sysconfig/ss5 file


sudo-1.6.9p17-4.fc10
--------------------
* Thu Jan  8 17:00:00 2009 Daniel Kopecek <dkopecek redhat com> 1.6.9p17-3
- Added /usr/local/bin to secure-path

* Tue Jan 13 17:00:00 2009 Daniel Kopecek <dkopecek redhat com> 1.6.9p17-4
- build with sendmail installed


zenity-2.24.1-1.fc10
--------------------
* Thu Jan 15 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.24.1-1
- 2.24.1


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 30
Broken deps for i386
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-perl-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]