[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090205 changes



Compose started at Thu Feb  5 06:01:03 UTC 2009

New package GConf2-dbus
        A process-transparent configuration system
New package nautilus-gdu
        Nautilus extension for disk formatting
New package python-ferari
        Optimizer for finite element code
New package python-fiat
        Generation of arbitrary order instances of the Lagrange elements
New package python-instant
        Python module for instant inlining of C and C++ code
Removed package gimmie
Removed package mew
Updated Packages:

acpid-1.0.8-2.fc11
------------------
* Wed Feb  4 17:00:00 2009 Zdenek Prikryl <zprikryl redhat com> - 1.0.8-2
- power.sh works with KDE 4.* (#483417)


alsa-utils-1.0.19-2.fc11
------------------------
* Wed Feb  4 17:00:00 2009 Jaroslav Kysela <jkysela redhat com> 1.0.19-2
- add %dir directive for /lib/alsa and /lib/alsa/init directories (bz#483324)


anthy-9100g-1.fc11
------------------
* Wed Feb  4 17:00:00 2009 Akira TAGOH <tagoh redhat com> - 9100g-1
- New upstream release.
- convert all words in dictionaries to UTF-8.
- Rename anthy-el and anthy-el-xemacs to emacs-anthy{,-el} and xemacs-anthy{,-el}.
- Fix RPATH issue.
- Support words for JIS X 0213:2004 in dictionary. (#195437)


apr-1.3.3-3.fc11
----------------
* Fri Jan  2 17:00:00 2009 Joe Orton <jorton redhat com> 1.3.3
- rebuild

* Wed Feb  4 17:00:00 2009 Joe Orton <jorton redhat com> 1.3.3
- fix build with libtool 2.2


brasero-2.25.90-1.fc11
----------------------
* Tue Feb  3 17:00:00 2009 Denis Leroy <denis poolshark org> - 2.25.90-1
- Update to upstream 2.25.90
- Split media library into separate RPM (#483754)
- Added patch to validate desktop files


cairo-dock-2.0.0-0.3.svn1516_trunk.fc11
---------------------------------------
* Thu Feb  5 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1516


clive-2.1.4-1.fc11
------------------
* Wed Feb  4 17:00:00 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.1.4-1
- Rebuild for 2.1.4


control-center-2.25.90-1.fc11
-----------------------------
* Thu Feb  5 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


createrepo-0.9.6-10.fc11
------------------------
* Wed Feb  4 17:00:00 2009 Seth Vidal <skvidal at fedoraproject.org> - 0.9.6-10
- working mergerepo again


culmus-fonts-0.102-1.fc11
-------------------------
* Wed Feb  4 17:00:00 2009 Rahul Bhalerao <rbhalera redhat com> - 0.102-1.fc11
- Updated version.
- Following new font packaging guidelines.


desktop-file-utils-0.15-6.fc11
------------------------------
* Wed Feb  4 17:00:00 2009 Richard Hughes <rhughes redhat com> - 0.15-5
- Panu merged the rpm bits for this feature, but we've got a new provides
  filename. Respin this package with the new name.

* Wed Feb  4 17:00:00 2009 Richard Hughes <rhughes redhat com> - 0.15-6
- Panu seems to be shipping the prov file in rpmbuild. Remove it here until we
  work out where it belongs.


dnssec-tools-1.4.1-6.fc11
-------------------------
* Wed Feb  4 17:00:00 2009 Wes Hardaker <wjhns174 hardakers net> - 1.4.1-6
- make the perlmods module directly require the needed perl mods
  mainly for directory ownership.


eclipse-3.4.1-15.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 1:3.4.1-15
- Rebuild for new xulrunner.


enigma-1.01-8.1
---------------
* Wed Feb  4 17:00:00 2009 Thorsten Leemhuis <fedora[AT]leemhuis[DOT]info> - 1.01-8
- add enigma-gcc-4.4-ftbfs.patch from debian


ettercap-0.7.3-30.fc11
----------------------
* Wed Feb  4 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 0.7.3-29
- Use more reasonably sized icon, BZ484030.

* Wed Feb  4 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 0.7.3-30
- Correction to -29.


evince-2.25.90-1.fc11
---------------------
* Tue Feb  3 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


evolution-data-server-2.25.90-4.fc11
------------------------------------
* Wed Feb  4 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-3.fc11
- Work around libical's broken pkg-config file.

* Wed Feb  4 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-4.fc11
- ... and fix our own <ical.h> includes too.


evolution-exchange-2.25.90-1.fc11
---------------------------------
* Mon Feb  2 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.90-1.fc11
- Update to 2.25.90


evolution-zimbra-0.1.1-5.fc11
-----------------------------
* Wed Feb  4 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 0.1.1-5
- rebuild for dependencies


gallery2-2.3-3.fc11
-------------------
* Wed Feb  4 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 2.3-3
- Base requires gallery2-httpauth for upgrade path, BZ 483523.


gambas2-2.11.1-1.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 2.11.1-1
- update to 2.11.1


gdal-1.6.0-4.fc11
-----------------
* Wed Feb  4 17:00:00 2009 Balint Cristian <cristian balint gmail com> - 1.6.0-4
- rebuild with grass support
- fix email typo


ghostscript-8.64-2.fc11
-----------------------
* Wed Feb  4 17:00:00 2009 Tim Waugh <twaugh redhat com> 8.64-2
- 8.64 (bug #483958).
- Removed trade marks to avoid any potential confusion.


glibc-2.9.90-3
--------------
* Wed Feb  4 17:00:00 2009 Jakub Jelinek <jakub redhat com> 2.9.90-3
- update from trunk
  - ISO C++ compliant strchr etc. with GCC 4.4+
  - AT_RANDOM support


gnome-settings-daemon-2.25.90-1.fc11
------------------------------------
* Wed Feb  4 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.90-1
- Update to 2.25.90


gnubiff-2.2.10-3.fc11
---------------------
* Fri Jan 16 17:00:00 2009 Tomas Mraz <tmraz redhat com> - 2.2.10-2
- rebuild with new openssl

* Wed Feb  4 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 2.2.10-3
- rebuild for dependencies


grass-6.3.0-10.fc11
-------------------
* Thu Jan 29 17:00:00 2009 Balint Cristian <crisitan balint gmail com> - 6.3.0-10
- email change
- rebuild for new mysql


ibus-1.1.0.20090205-1.fc11
--------------------------
* Thu Feb  5 17:00:00 2009 Huang Peng <shawn p huang gmail com> - 1.1.0.20090205-1
- Update to 1.1.0.20090205.


ibus-table-0.1.1.20081014-4.fc11
--------------------------------
* Wed Feb  4 17:00:00 2009 Caius Chance <cchance redhat com> - 0.1.1.20081014-4
- Resolves: rhbz#466430 rhbz#466844
- Added wildcard features.
- Added preedit clearance on refocus.


iproute-2.6.28-2.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Marcela Mašláňová <mmaslano redhat com> - 2.6.28-2
- 483484 install distribution files into /usr/share and also fixed
 install paths in spec
- add the latest change from git which add DRR support
 c86f34942a0ce9f8203c0c38f9fe9604f96be706


jwhois-4.0-10.fc11
------------------
* Wed Feb  4 17:00:00 2009 Vitezslav Crhonek <vcrhonek redhat com> - 4.0-10
- Close config file descriptor when finished reading the config file
- Add support for ENUM domains into jwhois.conf
  Resolves: #465182


kdenetwork-4.2.0-3.fc11
-----------------------
* Wed Feb  4 17:00:00 2009 Jaroslav Reznik <jreznik redhat com> - 4.2.0-3
- port kopete video to libv4l (#475623)


kvm-83-3.fc11
-------------
* Wed Feb  4 17:00:00 2009 Eduardo Habkost <ehabkost redhat com> - 83-3
- Package kvmtrace and kvm_stat on kvm-tools subpackage (bz#480942)


libX11-1.1.99.2-4.fc11
----------------------
* Wed Feb  4 17:00:00 2009 Adam Jackson <ajax redhat com> 1.1.99.2-4
- libX11-1.1.99.2-compose-updates.patch: Update compose sequences (from git)


libXrandr-1.2.99.4-2.fc11
-------------------------
* Wed Feb  4 17:00:00 2009 Adam Jackson <ajax redhat com> 1.2.99.4-2
- libXrandr-1.2.99.4-gop.patch: Fix encoding of GetOutputPrimary.


libbeagle-0.3.9-2.fc11
----------------------
* Wed Feb  4 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 0.3.9-2
- Update to 0.3.9


libcdaudio-0.99.12p2-11.fc10
----------------------------
* Wed May 21 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.99.12p2-10
- took COPYING out of doc (it is simply wrong)
- fixed license tag

* Sat Dec 27 17:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 0.99.12p2-11
- Fix CVE-2005-0706.


libcroco-0.6.2-1.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 0.6.2-1
- Update to 0.6.2


libdrm-2.4.4-3.fc11
-------------------
* Thu Feb  5 17:00:00 2009 Dave Airlie <airlied redhat com> 2.4.4-3
- update with more libdrm/radeon upstream fixes


libtool-2.2.6-8.fc11
--------------------
* Wed Feb  4 17:00:00 2009 Jakub Jelinek <jakub redhat com> 2.2.6-7
- rebuilt for gcc-4.4.0

* Wed Feb  4 17:00:00 2009 Karsten Hopp <karsten redhat com> 2.2.6-8
- libtool-ltdl owns /usr/share/libtool, but not the config files
  (#484088)


m2crypto-0.19.1-5
-----------------
* Wed Feb  4 17:00:00 2009 Miloslav Trmač <mitr redhat com> - 0.19.1-5
- Close the connection when an m2urllib2 response is closed
  Resolves: #460692
- Work around conflicts between macros defined by gcc and swig


mail-notification-5.4-9.fc11
----------------------------
* Wed Feb  4 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 5.4-9
- rebuild for dependencies


mkinitrd-6.0.76-1.fc11
----------------------
* Wed Feb  4 17:00:00 2009 Hans de Goede <hdegoede redhat com> - 6.0.76-1
- Fix configuration of network interfaces for network boot (#481078)
- Fix iscsi chap password being seen as ********
- Handle lv root specified as /dev/dm-X properly (#471729)
- Initial commit of EXTLINUX (no menu) support
- Do not call dm_resolve_name on dmraidsets names, sometimes it fails, and
  it is not necessary, this fixes the dmraid boot failure seen on
  some systems (#476818)
- Make nash mount support relatime (#296361)
- FIX: nash unable to find dm devs by uuid or label (#480667)


module-init-tools-3.6-1.fc11
----------------------------
* Wed Feb  4 17:00:00 2009 Jon Masters <jcm redhat com> - 3.6
- Unify fixes from other distributions in common upstream.


mpfr-2.4.0-1.fc11
-----------------
* Wed Feb  4 17:00:00 2009 Ivana Varekova <varekova redhat com> - 2.4.0-1
- update to 2.4.0


mr-0.38-1.fc11
--------------
* Wed Feb  4 17:00:00 2009 Fabian Affolter <fabian bernewireless net> - 0.38-1
- Updated to new upstream version 0.38


netbeans-platform-6.5-5.fc11
----------------------------
* Wed Feb  4 17:00:00 2009 Victor Vasilyev <victor vasilyev sun com> 6.5-5
- Bug #483384 - "netbeans : Unowned directories" is fixed
- netbeans-platform provides netbeans-platform8


nettee-0.1.9.1-1.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Fabian Affolter <fabian bernewireless net> - 0.1.9.1-3
- Updated to upstream version 0.1.9.1


nss-3.12.2.0-4.fc10
-------------------
* Fri Jan 23 17:00:00 2009 Kai Engert <kengert redhat com> - 3.12.2.0-4
- Update to NSS_3_12_2_WITH_CKBI_1_73_RTM


ochusha-0.6.0.1-0.3.cvs20090106T1430.fc11
-----------------------------------------
* Thu Feb  5 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.0.1-0.3.cvs20090106T1430
- Patch to compile with g++44


openoffice.org-3.0.1-15.6.fc11
------------------------------
* Tue Feb  3 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 1:3.0.1-15.6
- Resolves: rhbz#483223 openoffice.org-3.0.1.ooo98649.svtools.missingUI.patch
- add mythes-pt depend to pt langpack
- add workspace.gcc44.patch for gcc44


pango-1.23.0-2.fc11
-------------------
* Wed Feb  4 17:00:00 2009 Behdad Esfahbod <besfahbo redhat com> - 1.23.0-2
- Move pango-view from pango-devel to pango


pciutils-3.1.1-1.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Michal Hlavinka <mhlavink redhat com> 3.1.1-1
- version 3.1.1


pfstools-1.7.0-3.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Ulrich Drepper <drepper redhat com> - 1.7.0-3
* Mon Jan 5 2009 Ulrich Drepper <drepper redhat com> - 1.7.0-2
- Fix BuildRequires


php-5.2.8-8.fc11
----------------
* Mon Jan 26 17:00:00 2009 Joe Orton <jorton redhat com> 5.2.8-5
- split out sysvshm, sysvsem, sysvmsg, posix into php-process

* Wed Feb  4 17:00:00 2009 Joe Orton <jorton redhat com> 5.2.8-7
- drop obsolete configure args
- drop -odbc patch (#483690)

* Wed Feb  4 17:00:00 2009 Joe Orton <jorton redhat com> 5.2.8-8
- fix patch fuzz, renumber patches


popt-1.13-4.fc11
----------------

portreserve-0.0.3-3.fc11
------------------------
* Wed Feb  4 17:00:00 2009 Tim Waugh <twaugh redhat com> 0.0.3-3
- No longer need SELinux policy as it is now part of the
  selinux-policy package.


ppl-0.10-6.fc11
---------------
* Wed Feb  4 17:00:00 2009 Roberto Bagnara <bagnara cs unipr it> 0.10-6
- Better workaround for the bug affecting PPL 0.10 on big-endian
  architectures.


qt3-3.3.8b-21.fc11
------------------
* Wed Feb  4 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 3.3.8b-21
- unowned %qt_docdir (#483441)


roundcubemail-0.2-7.stable.fc11
-------------------------------
* Wed Feb  4 17:00:00 2009 Jon Ciesla <limb jcomserv net> = 0.2-7.stable
- Patch for CVE-2009-0413, BZ 484052.


rpm-4.6.0-0.rc4.3.fc11
----------------------
* Wed Feb  4 17:00:00 2009 Panu Matilainen <pmatilai redhat com> - 4.6.0-0.rc4.3
- extract mimehandler provides from .desktop files
- preliminaries for extracting font provides (not enabled yet)
- dont classify font metrics data as fonts
- only run script dep extraction once per file, duh


ruby-RMagick-2.9.1-1.fc11
-------------------------
* Thu Feb  5 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.9.1-1
- 2.9.1


samba-3.3.0-0.25.fc11
---------------------
* Fri Nov 28 17:00:00 2008 Guenther Deschner <gdeschner redhat com> - 3.3.0-0rc1.24
- Update to 3.3.0rc1

* Tue Feb  3 17:00:00 2009 Guenther Deschner <gdeschner redhat com> - 3.3.0-0.25
- Update to 3.3.0 final
- Add upstream fix for ldap connections to AD (Bug #6073)
- Remove bogus perl dependencies (resolves: #473051)


samyak-fonts-1.2.1-4.fc11
-------------------------
* Wed Feb  4 17:00:00 2009 Pravin Satpute <psatpute redhat com> 1.2.1-4
- renamed samyak-common-fonts to samyak-fonts-common


selinux-policy-3.6.4-2.fc11
---------------------------
* Wed Feb  4 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.4-2
- More fixes for devicekit


sigen-0.0.2-0.26.20081206git529cd0e.fc11
----------------------------------------
* Wed Feb  4 17:00:00 2009 Ben Boeckel <MathStuf gmail com> 0.0.2-0.26.20081206git529cd0e
- Patch for GCC 4.4


slim-1.3.1-3.fc11
-----------------
* Wed Feb  4 17:00:00 2009 Anders F Bjorklund <afb users sourceforge net> 1.3.1-3
- use small "default_blue" background, instead of large compat "default"


sqlite-3.6.10-3.fc11
--------------------
* Wed Feb  4 17:00:00 2009 Panu Matilainen <pmatilai redhat com> - 3.6.10-3
- enable RTREE and FTS3 extensions (#481417)


sudo-1.6.9p17-5.fc10
--------------------
* Thu Jan 29 17:00:00 2009 Daniel Kopecek <dkopecek redhat com> 1.6.9p17-5
- Fix for incorrect handling of groups in Runas_User


sugar-0.83.6-1.fc11
-------------------
* Wed Feb  4 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.6-1
- Try harder to get an icon for a clipping
- Hide the journal activity in the home view #87
- Correctly initialize the TrayIcon
- Add 'View Details' option to object palette in journal
- Translation updates
- Hide OLPC-specific fields on non-xo machines #133
- Add a 'Clear search' button to 'No matching entries' message #266
- Correctly detect when a query in the journal is empty #255
- Avoid launching two instances of the same activity instance #238
- Add start-with option to objectpalette in the journal
- Fix dnd of icons in the favorite view #213
- Right click on AP should reveal palette not connect to AP #10
- Display space used and left in the volume palette in the journal #33
- Don't update the zoom level when a dialog window pops up
- Fix filtering the objectchooser with data types #219


sugar-datastore-0.83.3-1.fc11
-----------------------------
* Wed Feb  4 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.3-1
- Only try to remove the checksum dir if it already exists
- Rename the installed package from olpc.datastore to carquinyol


sugar-toolkit-0.83.5-1.fc11
---------------------------
* Wed Feb  4 17:00:00 2009 Simon Schampijer <simon schampijer de> - 0.83.5-1
- Palette positioning fixes #298
- 'Resume' activity window when NamingAlert is displayed #293
- Naming alert prevents activity close on keep error #224


tightvnc-1.5.0-0.11.20090204svn3586.fc11
----------------------------------------
* Sun Jan 18 17:00:00 2009 Tomas Mraz <tmraz redhat com> 1.5.0-0.10.20081120svn3200
- rebuild with new openssl

* Wed Feb  4 17:00:00 2009 Adam Tkac <atkac redhat com> 1.5.0-0.11.20090204svn3586
- updated to r3586
  - X.org 1.6 support
  - non-XKB international keyboards fixes
  - tightvnc-15-new-libtool.patch merged
- added proper requirements on coreutils (#477501)


totem-2.25.90-2.fc11
--------------------
* Wed Feb  4 17:00:00 2009 - Peter Robinson <pbrobinson gmail com> - 2.25.90-2
- Fix logic in spec file for xine disable


up-imapproxy-1.2.7-0.3.rc1.fc11
-------------------------------
* Wed Feb  4 17:00:00 2009 Rakesh Pandit <rakesh fedoraproject org> 1.2.7-0.3.rc1
- Patched buggy init script (David Rees, Bug 477096)


xfsdump-3.0.0-1.fc11
--------------------
* Wed Feb  4 17:00:00 2009 Eric Sandeen <sandeen redhat com> 3.0.0-1
-New upstream release


xfsprogs-3.0.0-1.fc11
---------------------
* Wed Feb  4 17:00:00 2009 Eric Sandeen <sandeen redhat com> 3.0.0-1
- New upstream release


xorg-x11-server-utils-7.4-4.fc11
--------------------------------
* Wed Feb  4 17:00:00 2009 Adam Jackson <ajax redhat com> 7.4-4
- xrandr 1.2.99.4


xplanet-1.2.0-5.fc11
--------------------
* Thu Feb  5 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.0-5
- Patch to compile with g++44


yum-3.2.21-8.fc11
-----------------
* Wed Feb  4 17:00:00 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-8
- fix for YumHeaderPackages so it plays nicely w/createrepo and mergerepo, etc


Summary:
Added Packages: 5
Removed Packages: 2
Modified Packages: 80
Broken deps for i386
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.i386 requires libcamel-1.2.so.13
	freedink-engine-1.08.20090120-1.fc11.i386 requires liberation-fonts
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	ldns-1.4.0-1.fc11.i386 requires libcrypto.so.7
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.i386 requires libssl.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.i386 requires culmus-fonts
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	sepostgresql-8.3.5-2.1183.fc10.i386 requires libssl.so.7
	sepostgresql-8.3.5-2.1183.fc10.i386 requires libcrypto.so.7
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11



Broken deps for x86_64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.i386 requires libcamel-1.2.so.13
	evolution-brutus-1.2.34-1.fc11.x86_64 requires libcamel-1.2.so.13()(64bit)
	freedink-engine-1.08.20090120-1.fc11.x86_64 requires liberation-fonts
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	ldns-1.4.0-1.fc11.i386 requires libcrypto.so.7
	ldns-1.4.0-1.fc11.x86_64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.x86_64 requires culmus-fonts
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.x86_64 requires libssl.so.7()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.x86_64 requires libcrypto.so.7()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11



Broken deps for ppc
----------------------------------------------------------
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.ppc requires libcamel-1.2.so.13
	evolution-brutus-1.2.34-1.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	freedink-engine-1.08.20090120-1.fc11.ppc requires liberation-fonts
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	ldns-1.4.0-1.fc11.ppc requires libcrypto.so.7
	ldns-1.4.0-1.fc11.ppc64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.ppc requires libssl.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc requires culmus-fonts
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	sepostgresql-8.3.5-2.1183.fc10.ppc requires libssl.so.7
	sepostgresql-8.3.5-2.1183.fc10.ppc requires libcrypto.so.7
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11



Broken deps for ppc64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	evolution-brutus-1.2.34-1.fc11.ppc64 requires libcamel-1.2.so.13()(64bit)
	freedink-engine-1.08.20090120-1.fc11.ppc64 requires liberation-fonts
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	ldns-1.4.0-1.fc11.ppc64 requires libcrypto.so.7()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	1:openoffice.org-langpack-he_IL-3.0.1-15.6.fc11.ppc64 requires culmus-fonts
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	publican-0.40-2.fc11.noarch requires liberation-fonts
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.ppc64 requires libcrypto.so.7()(64bit)
	sepostgresql-8.3.5-2.1183.fc10.ppc64 requires libssl.so.7()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-musixtex-doc-0.114-3.fc11.noarch requires tex-musixtex=0.114-3.fc11




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]