[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: policycoreutils-gui-2.0.57-16.fc10.x86_64 in F10 x86_64 updates-testing has error



> Error: Missing Dependency: python >= 2.6 is needed by package
> policycoreutils-gui-2.0.57-16.fc10.x86_64 (updates-testing)
>
> The version of python on my fully up to date F10 is 2.5.2 so this can't work
> unless the python version is upgraded.

If you check https://admin.fedoraproject.org/updates/ you'll see its
been pulled already. You can see the status of updates and can't add
to their karma.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]