[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sepostgresql-8.3.5-2.1183.fc10.x86_64 in F10 x86_64 updates-testing has errors



Michael Schwendt wrote:
On Sun, 08 Feb 2009 11:26:59 -0700, stan wrote:

Error: Missing Dependency: postgresql-server = 8.3.5 is needed by package sepostgresql-8.3.5-2.1183.fc10.x86_64 (installed)

This seems to be a missing dependency.

No, it's a postgresql upgrade, which breaks an explicit versioned
dependency in sepostgresql. The latter needs an update now, too.

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]