[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kdepim-libs-6:4.1.4-1.fc10.x86_64 has error in F10 x86_64 updates-testing



On Mon, 2009-02-09 at 13:02 -0700, stan wrote:
> Kevin Kofler wrote:
> > I wrote:
> > 
> >> The best way is to use:
> >> su -c "yum shell"
> > 
> > Actually that should be:
> > su -c "yum --enablerepo=updates-testing shell"
> > 
> >> groupupdate kde-desktop
> >> update kdepim-libs
> >> run
> > 
> > And of course, you could also just upgrade everything from updates-testing.
> > Judging from your other reports, you're installing lots of testing stuff
> > anyway.
> > 
> >         Kevin Kofler
> > 
> The repositories I am using is up to date and I am still getting errors.  I haven't tried your solution which I suspect 
> will work just fine.  I am checking individual dependencies to see if they work.  They don't.  The reason I think your 
> solution will work is that it pulls in all the dependencies for the group rather than individually, thus hiding errors.
> 
> I think the problem is related to dependency for kdepim-libs and the rest of kde.
> 
> For the command
> COMMAND: yum -y update --enablerepo=updates-testing postgresql-docs.x86_64

Dumb question alert, but - wouldn't the correct way to test be simply to
run 'yum update --enablerepo=updates-testing' ? That should attempt to
update all installed packages from the updates-testing repo, which is
roughly what the 'official update' process will do once all these
packages are in the official update repo, yes? That seems to be the most
important thing to test.
-- 
adamw


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]