[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide: kernel & Yumex



On Sun, Feb 15, 2009 at 1:25 PM, Michal Jaegermann <michal harddata com> wrote:
> On Sun, Feb 15, 2009 at 03:58:15PM +0000, M A Young wrote:
>>
>> What is going on is that the kernel.i686
>> has been discontinued, and instead you should be using kernel-PAE.i686 if
>> your computer supports it, or kernel.i586 if it doesn't.
>
> How do I explain that "supports it" bit to "regular users"?  Or
> anaconda will be smart enough to do that _reliably_ during upgrades
> and/or installations?

Or yum during updates?

jerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]