[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum cpio: md5sum errors



On Fri, Feb 27, 2009 at 01:57:16PM -0500, Joshua C. wrote:
> 2009/2/27 Scott Robbins <scottro nyc rr com>:
> > On Fri, Feb 27, 2009 at 05:14:37PM +0000, M A Young wrote:
> >> On Fri, 27 Feb 2009, Scott Robbins wrote:
> >>
> >>>
> >> you need to update rpm (eg. to rpm-4.6.0-11.fc11 or rpm-4.6.0-1.fc10)
> >> because the file digest changed and you need a recent version of rpm to
> >> handle the new hashing.
> >> If you are getting it from Fedora 10 or Fedora 9 packages then that is a
> >
> > After seeing the solution on the devel list (which mentiond that) I
> > tried to install rpm--however, it has some deps that are getting the md5
> > errors.  I tried install with rpm --force and --nomd5 but neither
> > worked.
> >
> 
> did rpm-4.6.0-8 from koji work for you?

Didn't try that one last night, it was already pretty late.  I will
try tonight.  (I was just trying to get rpm from the installation DVD
files.)

Thanks.



-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Cordelia: You're just a souless bloodsucking demon. They're
LAWYERS


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]