[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Cannot update F11



Hi,
When I try to update F11 I get the following error:

est Transaction Errors: file /usr/share/locale/am/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/ar/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/as/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/az/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/be/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/be latin/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x86_64 conflicts with file from package glib2-2.20.3-1.fc11.i586 file /usr/share/locale/bg/LC_MESSAGES/glib20.mo from install of glib2-2.20.4-1.fc11.x...

Is this a known problem?

Regards,
  Dennis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]