[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update F11



Adam Williamson on 07/24/2009 03:13 PM wrote:
> On Fri, 2009-07-24 at 20:53 +0200, Dennis J. wrote:
>> glib2-2.20.4-1.fc11.x86_64 conflicts with file from package 
>> glib2-2.20.3-1.fc11.i586 
> 
> There's an arch change there. You probably need to figure out why that's
> happening.
> 

When this happened yesterday to me I unchecked the glib update and after
the first update completed, PackageKit/yum correctly identified updates
for glib2.x86_64 and glib2.i586. The second update worked fine.

We shouldn't have to run updates twice though.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]