[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

proper approach to resolving /usr/lib/rpm/fontconfig.prov conflict?



it's still not clear how i should properly (and safely) resolve the following on a freshly-installed F11 alpha i386 system:

# yum update rpm
...
Transaction Check Error:
file /usr/lib/rpm/fontconfig.prov from install of rpm-build-4.6.0-11.fc11.i586 conflicts with file from package fontpackages-filesystem-1.16-2.fc11.noarch
...

that doesn't look like a show-stopper so i could always force the update, but i'm willing to be persuaded otherwise. thoughts?

rday



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]