[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with preupgrade



Will Woods wrote:
On Mon, 2009-05-04 at 13:28 +0300, shmuel siegel wrote:
What is more confusing is that it said that it was installing fc9 modules and updating fc10 modules even though nearly everything in /var/cache/yum/preupgrade/packages is fc11.

There are some .fc10 packages in the F11 repos, so that's not completely
unexpected. Where did you see anything about .fc9 packages?

-w

Could be a misinterpretation on my part, but part of the error dump was the contents of /mnt/sysimage/root.install.log which said things like "Installing setup-2.6.14-1.fc9.noarch"

As a side note, I couldn't save the error file on the local machine because the save dialog couldn't find any local disks. The dumped file definitely indicated that it found all of the partitions on my disks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]