[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

missing dependency: openssl



# yum update
Loaded plugins: allowdowngrade, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package openconnect.x86_64 0:1.30-1.fc11 set to be updated
--> Processing Dependency: openssl >= 0.9.8k-4 for package:
openconnect
--> Finished Dependency Resolution
openconnect-1.30-1.fc11.x86_64 from updates has depsolving problems
  --> Missing Dependency: openssl >= 0.9.8k-4 is needed by package
openconnect-1.30-1.fc11.x86_64 (updates)
Error: Missing Dependency: openssl >= 0.9.8k-4 is needed by package
openconnect-1.30-1.fc11.x86_64 (updates)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
#

  i'm just sayin'.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]