[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 12 beta issues



Hi,

I installed and tested F12 beta (and later updated to rawhide).


Hardware:
-----------------------------------------------------
http://www.smolts.org/client/show/pub_879d3528-7516-4c8f-95eb-740c4361cf6a

# lspci -v
01:00.0 VGA compatible controller: ATI Technologies Inc RV730XT [Radeon HD 4670] (prog-if 00 [VGA controller]) Subsystem: Hightech Information System Ltd. Device 2003
...

Two displays connected:
a) CRT, recognized as 1600x1200 @ 85 Hz (left) (recognized as 1280x1024 @ 85 Hz, which is OK)
b) LCD, recognized as 1920x1200 @ 60 Hz (right)
-----------------------------------------------------

Issues I found:


1. Install log shows the following issues (or potential issues):

Installing fontpackages-filesystem-1.27-1.fc12.noarch
warning: fontpackages-filesystem-1.27-1.fc12.noarch: Header V3 RSA/SHA256 signature: NOKEY, key ID 57bbccba
...
Installing qemu-system-x86-0.11.0-6.fc12.i686
warning: %post(qemu-system-x86-2:0.11.0-6.fc12.i686) scriptlet failed, exit status 1
...
Installing kernel-PAE-2.6.31.1-56.fc12.i686
W: Possible missing firmware ql8100_fw.bin for module qla2xxx.ko
W: Possible missing firmware aic94xx-seq.fw for module aic94xx.ko


2. Dailymotion videos are terribly slow -- look like a slideshow (2fps?)
Whole system slows down to a crawl when playing video (HTML5 tag, not flash), even typing in terminal feels like '97 over ssh.


top - 08:52:18 up  9:29,  4 users,  load average: 0.29, 0.20, 0.24
Tasks: 188 total,   2 running, 186 sleeping,   0 stopped,   0 zombie
Cpu0 : 55.3%us, 1.3%sy, 0.0%ni, 43.3%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Cpu1 : 2.7%us, 0.7%sy, 0.0%ni, 96.7%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Cpu2 : 33.0%us, 0.7%sy, 0.0%ni, 66.3%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Cpu3 : 11.5%us, 1.4%sy, 0.0%ni, 87.1%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem:   8263400k total,  3142540k used,  5120860k free,   300608k buffers
Swap:  8409988k total,        0k used,  8409988k free,  2194328k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
 1519 root      20   0  126m  63m 6012 R 99.4  0.8  10:02.00 Xorg
 1981 thufor    20   0  607m 127m  24m S  6.0  1.6   1:40.89 firefox
 2008 thufor     9 -11  184m 5024 3996 S  0.7  0.1   0:02.80 pulseaudio
 1884 thufor    20   0  116m  23m  14m S  0.3  0.3   0:04.33 konsole
...




3. Anaconda/First boot -- sees the screen size as if it was total of two displays but uses only one of them (b -- see hardware above), hence the some information and buttons are invisible (displayed off screen). I can provide photos of what it looks like.


4. KDE: Display settings: change display resolution works incorrectly -- can´t move screen position vs. the other screen. I changed screen (a) from 1280x1024 -> 1600x1200 and got screen overlap -- whatever is displayed in the middle, is showing up "partial clone" on both screens.


5. KDE: Colors are all over the place -- parts of UI change colors as they please: to purple, green, blue, black, etc. without reason. Random "destruction" patterns show up on UI elements.


6. KDE: Lancelot -> Switch user gives an error: "Lancelot can not find your display manager. This mean that it not able to retrieve the list of currently running sessions, or start a new one." (there is also missing "is" in this error message: "that it [is] not able"). Note: I see the same in Fedora 11.


7. KDE: kpackagekit can´t import repo keys, even after entering root password.


8. glxgears works but with horizontal lines of random rubbish. I havent tried mesa-dri-drivers-experimental yet...


9. Pulseaudio generally works -- I'm happy that digital optical out works! Pavucontrol (not installed by default?) crashes when I choose "Pulseaudio server" in KDE multimedia settings.


Should I BZ any of the above?

--
thufor






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]