[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090928 changes



Compose started at Mon Sep 28 06:15:09 UTC 2009

Broken deps for i386
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.i686 requires libnbtk-1.0.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	argus-2.0.6.fixes.1-16.fc11.i586 requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.i386 requires libpcap.so.0.9
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	ngrep-1.45-5.fc11.i586 requires libpcap.so.0.9
	openvrml-gl-devel-0.18.3-4.fc12.i686 requires libGLU-devel(x86-32)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.i586 requires libpcap.so.0.9
	znc-extra-0.075-1.20090807git.fc12.i686 requires znc = 0:0.075



Broken deps for x86_64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.i686 requires libnbtk-1.0.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-0.0.20-3.fc12.x86_64 requires libnbtk-1.0.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	argus-2.0.6.fixes.1-16.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.x86_64 requires libpcap.so.0.9()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	openvrml-gl-devel-0.18.3-4.fc12.i686 requires libGLU-devel(x86-32)
	openvrml-gl-devel-0.18.3-4.fc12.x86_64 requires libGLU-devel(x86-64)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhm-0.5.3465-3.fc12.x86_64 requires qpidd = 0:0.5.790661
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	znc-extra-0.075-1.20090807git.fc12.x86_64 requires znc = 0:0.075



Broken deps for ppc
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc requires libnbtk-1.0.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libnbtk-1.0.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	argus-2.0.6.fixes.1-16.fc11.ppc requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.ppc requires libpcap.so.0.9
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	ngrep-1.45-5.fc11.ppc requires libpcap.so.0.9
	openvrml-gl-devel-0.18.3-4.fc12.ppc requires libGLU-devel(ppc-32)
	openvrml-gl-devel-0.18.3-4.fc12.ppc64 requires libGLU-devel(ppc-64)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc requires libpcap.so.0.9
	znc-extra-0.075-1.20090807git.fc12.ppc requires znc = 0:0.075



Broken deps for ppc64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libnbtk-1.0.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(nbtk-1.0)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	argus-2.0.6.fixes.1-16.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.ppc64 requires libpcap.so.0.9()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	openvrml-gl-devel-0.18.3-4.fc12.ppc64 requires libGLU-devel(ppc-64)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	znc-extra-0.075-1.20090807git.fc12.ppc64 requires znc = 0:0.075



New package fusecompress_offline1
        Utility to help migrate off of fusecompress-1.x
New package ghc-time
        Haskell time library
New package gnustep-base
        GNUstep Base library package
New package sysprof
        A system-wide Linux profiler
Updated Packages:

Cython-0.11.3-1.fc12
--------------------
* Sun Sep 27 2009 Neal Becker <ndbecker2 gmail com> - 0.11.3-1.rc1
- Update to 0.11.3rc1
- Update to 0.11.3


DivFix++-0.30-8.fc12
--------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.30-8
- Update desktop file according to F-12 FedoraStudio feature


alevt-1.6.2-15.fc12
-------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.6.2-15
- Update desktop file according to F-12 FedoraStudio feature


apr-api-docs-1.3.9-1.fc12
-------------------------
* Mon Sep 28 2009 Bojan Smojver <bojan rexursive com> 1.3.9-1
- Bump up to 1.3.9


at-spi-1.28.0-2.fc12
--------------------
* Sun Sep 27 2009 Matthias Clasen <mclasen redhat com> - 1.28.0-2
- Use dbus sm api instead of xsmp, avoid segfault at logout (#519239)


atlas-3.8.3-10.fc12
-------------------
* Sat Sep 26 2009 Deji Akingunola <dakingun gmail com> - 3.8.3-10
- Use the new arch. default for Pentium PRO (Fedora bug #510498)
- (Re-)Introduce 3dNow subpackage


camstream-0.26.3-19.fc12
------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.26.3-18
- Update desktop file according to F-12 FedoraStudio feature

* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.26.3-19
- Workaround for build failure: Don't enable MMX on i686 and athlon for now

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.26.3-17
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


cheese-2.28.0-2.fc12
--------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 2.28.0-2
- Update desktop file according to F-12 FedoraStudio feature


coriander-2.0.0-0.12.rc6.fc12
-----------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 2.0.0-0.12.rc6
- Update desktop file according to F-12 FedoraStudio feature


curl-7.19.6-10.fc12
-------------------
* Sun Sep 27 2009 Kamil Dudka <kdudka redhat com> 7.19.6-10
- require libssh2>=1.2 properly (#525002)


duplicity-0.6.05-1.fc12
-----------------------
* Sun Sep 27 2009 Robert Scheck <robert fedoraproject org> 0.6.05-1
- Upgrade to 0.6.05 (#525940)


fantasdic-1.0-0.8.beta7.fc12
----------------------------

flumotion-0.4.2-10.fc12
-----------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.4.2-10
- Update desktop file according to F-12 FedoraStudio feature


fontpackages-1.26-1.fc12
------------------------
* Sun Sep 27 2009 Nicolas Mailhot <nim at fedoraproject dot org>
- 1.26-1
— Brownpaper bag release
- 1.25-1
– Add short test summary to repo-font-audit


fsarchiver-0.6.0-1.fc12
-----------------------
* Sun Sep 27 2009 Adel Gadllah <adel gadllah gmail com> - 0.6.0-1
- Update to 0.6.0
- Fixes licensing issue (no longer links against openssl)


fuse-sshfs-2.2-5.fc12
---------------------
* Sun Sep 27 2009 Peter Lemenkov <lemenkov gmail com> 2.2-5
- No need for versioning in (Build)Requires for openssh-clients


fusecompress-2.6-3.fc12
-----------------------
* Sun Sep 27 2009 Toshio Kuratomi <toshio fedoraproject org> - 2.6-3
- Update README.fedora for new name of migration package.


gaupol-0.15-5.fc12
------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.15-5
- Update desktop file according to F-12 FedoraStudio feature

* Mon Aug 10 2009 Ville Skyttä <ville skytta iki fi> - 0.15-4
- Use bzipped upstream tarball.


ghc-HTTP-4000.0.6-5.fc12
------------------------
* Mon Sep 28 2009 Jens Petersen <petersen redhat com> - 4000.0.6-5
- build against the new ghc-network library


ghc-cgi-3001.1.7.1-2.fc12
-------------------------
* Mon Sep 28 2009 Jens Petersen <petersen redhat com> - 3001.1.7.1-2
- buildrequire the new ghc-network library


hulahop-0.6.0-2.fc12
--------------------
* Sun Sep 27 2009 Peter Robinson <pbrobinson gmail com> - 0.6.0-1
- New upstream 0.6.0 release

* Sun Sep 27 2009 Peter Robinson <pbrobinson gmail com> - 0.6.0-2
- Fix source url


ibus-1.2.0.20090927-1.fc12
--------------------------
* Sun Sep 27 2009 Peng Huang <shawn p huang gmail com> - 1.2.0.20090927-1
- Update to 1.2.0.20090927


istanbul-0.2.2-11.fc12
----------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.2.2-11
- Update desktop file according to F-12 FedoraStudio feature


jd-2.4.2-1.fc12
---------------
* Sun Sep 27 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.4.2-1
- 2.4.2


kdebase-4.3.1-4.fc12
--------------------
* Sun Sep 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.1-3
- own %_kde4_appsdir/konqueror/{kpartplugins,icons,opensearch}
- %lang'ify HTML docs
- Provides: kdelibs4%{?_isa}

* Sun Sep 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.1-4
- BR: webkitpart-devel
- fix Provides: kdebase4%{?_isa} (not kdelibs)


kdebase-workspace-4.3.1-9.fc12
------------------------------
* Sun Sep 27 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.1-8
- support "Leave..." which brings up complete shutdown dialog in classic menu

* Sun Sep 27 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.1-9
- fix classicmenu-logout ("Leave...") patch


kdenetwork-4.3.1-3.fc12
-----------------------
* Thu Sep 17 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.1-3
- %?_isa'ize -libs deps
- BR: webkitpart-devel


konq-plugins-4.3.1-2.fc12
-------------------------
* Sun Sep 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.1-2
- BR: webkitpart-devel
- use %find_lang --all-names --with-kde
- Requires: kdebase4%{_?isa} >= %version


kradio4-4.0.0-2.fc12
--------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 4.0.0-2
- Update desktop file according to F-12 FedoraStudio feature


ktorrent-3.2.4-1.fc12
---------------------
* Sun Sep 27 2009 Rex Dieter <rdieter fedoraproject org> - 3.2.4-1
- ktorrent-3.2.4


mingw32-glibmm24-2.22.1-1.fc12
------------------------------
* Sun Sep 27 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.22.1-1
- update to 2.22.1 to match native package


mingw32-gtkmm24-2.18.1-1.fc12
-----------------------------
* Sun Sep 27 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.18.1-1
- update to 2.18.1 to match native


mingw32-pangomm-2.26.0-1.fc12
-----------------------------
* Sun Sep 27 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.26.0-1
- update to 2.26.0 to match native package


mkvtoolnix-2.9.8-2.fc12
-----------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 2.9.8-2
- Update desktop file according to F-12 FedoraStudio feature


multimedia-menus-0.3.1-1.fc12
-----------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.3.1-1
- Version bump with new translations


nss-3.12.4-12.fc12
------------------
* Sun Sep 27 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-11
- Fix sysinit to be under mozilla/security/nss/lib

* Sun Sep 27 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-12
- Fix syntax error in setup-nsssysinit.sh


oggconvert-0.3.2-7.fc12
-----------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.3.2-7
- Update desktop file according to F-12 FedoraStudio feature


openvrml-0.18.3-4.fc12
----------------------
* Mon Sep 28 2009 Braden McDaniel  <braden endoframe com> - 0.18.3-4
- Arch-independent Requires are not safe for multilib systems when a
  specific architecture is needed.


perl-Git-CPAN-Patch-0.2.1-1.fc12
--------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 0.2.1-1
- auto-update to 0.2.1 (by cpan-spec-update 0.01)
- altered br on perl(CPANPLUS) (0 => 0.84)
- added a new br on perl(File::chdir) (version 0)
- altered req on perl(CPANPLUS) (0 => 0.84)
- added a new req on perl(File::chdir) (version 0)


perl-IO-Socket-SSL-1.31-1.fc12
------------------------------
* Sun Sep 27 2009 Paul Howarth <paul city-fan org> - 1.31-1
- Update to 1.31 (see Changes for details)


perl-JavaScript-Minifier-XS-0.06-1.fc12
---------------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 0.06-1
- update filtering
- auto-update to 0.06 (by cpan-spec-update 0.01)


perl-Module-ScanDeps-0.95-1.fc12
--------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 0.95-1
- auto-update to 0.95 (by cpan-spec-update 0.01)
- add perl_default_filter (pro forma)
- altered br on perl(ExtUtils::MakeMaker) (0 => 6.42)


perl-POE-1.269-1.fc12
---------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 1.269-1
- update filtering...
- auto-update to 1.269 (by cpan-spec-update 0.01)
- added a new br on perl(Module::Build)
- altered br on perl(POE::Test::Loops) (1.021 => 1.022)
- altered req on perl(POE::Test::Loops) (1.021 => 1.022)


perl-POE-Component-Client-DNS-1.050-1.fc12
------------------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 1.050-1
- auto-update to 1.050 (by cpan-spec-update 0.01)
- added a new br on perl(Test::NoWarnings) (version 0.084)


perl-POE-Component-Client-Keepalive-0.260-1.fc12
------------------------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 0.260-1
- update filtering
- auto-update to 0.260 (by cpan-spec-update 0.01)
- added a new br on perl(Net::IP) (version 1.25)
- altered br on perl(POE) (0.31 => 1.007)
- altered br on perl(POE::Component::Client::DNS) (1.01 => 1.04)
- added a new req on perl(Net::IP) (version 1.25)
- added a new req on perl(POE) (version 1.007)
- added a new req on perl(POE::Component::Client::DNS) (version 1.04)


perl-POE-Component-IRC-6.14-1.fc12
----------------------------------
* Sun Sep 27 2009 Chris Weyl <cweyl alumni drew edu> 6.14-1
- auto-update to 6.14 (by cpan-spec-update 0.01)
- altered br on perl(POE::Component::Pluggable) (1.12 => 1.24)
- altered req on perl(POE::Component::Pluggable) (1.12 => 1.24)

* Wed Aug 26 2009 Chris Weyl <cweyl alumni drew edu> 6.10-1
- auto-update to 6.10 (by cpan-spec-update 0.01)
- altered br on perl(ExtUtils::MakeMaker) (0 => 6.42)
- added a new req on perl(Encode) (version 0)
- added a new req on perl(Encode::Guess) (version 0)
- added a new req on perl(POE) (version 0.3202)
- added a new req on perl(POE::Component::Pluggable) (version 1.12)
- added a new req on perl(POE::Driver::SysRW) (version 0)
- added a new req on perl(POE::Filter::IRCD) (version 1.7)
- added a new req on perl(POE::Filter::Line) (version 0)
- added a new req on perl(POE::Filter::Stackable) (version 0)
- added a new req on perl(POE::Filter::Stream) (version 0)
- added a new req on perl(POE::Wheel::ReadWrite) (version 0)
- added a new req on perl(POE::Wheel::SocketFactory) (version 0)

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 6.06-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Thu May 21 2009 Chris Weyl <cweyl alumni drew edu> 6.06-1
- auto-update to 6.06 (by cpan-spec-update 0.01)
- added a new br on perl(Encode) (version 0)
- added a new br on perl(POE::Component::Pluggable) (version 1.12)
- added a new br on perl(POE::Filter::Stream) (version 0)
- added a new br on perl(POE::Filter::Stackable) (version 0)
- added a new br on perl(POE::Wheel::ReadWrite) (version 0)
- added a new br on perl(POE::Wheel::SocketFactory) (version 0)
- altered br on perl(POE::Filter::IRCD) (0 => 1.7)
- altered br on perl(POE) (0 => 0.3202)
- added a new br on perl(POE::Driver::SysRW) (version 0)
- altered br on perl(Test::More) (0 => 0.47)
- added a new br on perl(POE::Filter::Line) (version 0)
- added a new br on perl(Encode::Guess) (version 0)


perl-XML-TreeBuilder-3.09-15.fc12
---------------------------------
* Mon Sep 28 2009 Jeff Fearn <jfearn redhat com> - 3.09-15
- Always remove NoExpand and ErrorContext from output


php-doctrine-Doctrine-1.1.4-1.fc12
----------------------------------
* Sun Sep 27 2009 Christof Damian <christof damian net> 1.1.4-1
- upstream 1.1.4


pyvnc2swf-0.9.5-4.fc12
----------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.9.5-4
- Update desktop file according to F-12 FedoraStudio feature


rlog-1.4-7.fc12
---------------
* Sun Sep 27 2009 Peter Lemenkov <lemenkov gmail com> 1.4-7
- Fixed building against valgrind


soundconverter-1.3.2-4.fc12
---------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.3.2-4
- Update desktop file according to F-12 FedoraStudio feature


squid-3.1.0.14-1.fc12
---------------------
* Sun Sep 27 2009 Henrik Nordstrom <henrik henriknordstrom net> - 7:3.1.0.14-1
- Update to 3.1.0.14


subdownloader-2.0.9.3-4.fc12
----------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 2.0.9.3-4
- Update desktop file according to F-12 FedoraStudio feature


sugar-0.86.0-1.fc12
-------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 0.86.0-1
- New upstream release


sugar-datastore-0.86.0-1.fc12
-----------------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 0.86.0-1
- New upstream release


sugar-imageviewer-13-1.fc12
---------------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 13-1
- Updated translations for German, Portuguese and Mongolian


sugar-presence-service-0.86.0-1.fc12
------------------------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 0.86.0-1
- New upstream release


sugar-read-75-1.fc12
--------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 75-1
- Fix search in Epub files (dslo #1319)
- Updated translations for German, Mongolian and Portuguese


sugar-toolkit-0.86.0-1.fc12
---------------------------
* Sun Sep 27 2009 Sebastian Dziallas <sebastian when com> - 0.86.0-1
- New upstream release


themonospot-0.7.3.1-3.fc12
--------------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.7.3.1-3
- Update desktop file according to F-12 FedoraStudio feature


ucview-0.23-4.fc12
------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.23-4
- Update desktop file according to F-12 FedoraStudio feature


v4l2ucp-1.3-4.fc12
------------------
* Sun Sep 27 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 1.3-4
- Update desktop file according to F-12 FedoraStudio feature


vino-2.28.0-3.fc12
------------------
* Sun Sep 27 2009 Matthias Clasen <mclasen redhat com> - 2.28.0-2
- Make vino-server set a proper restart command

* Sun Sep 27 2009 Matthias Clasen <mclasen redhat com> - 2.28.0-3
- Even better, just rely on autostart


webkitkde-0.0.1-0.2.20090924svn.fc12
------------------------------------
* Sun Sep 27 2009 Alexey Kurov <nucleo fedoraproject org> - 0.0.1-0.2.20090924svn
- webkitpart should owns kpartplugins in webkitpart apps dir


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 64


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]