[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090929 changes



Compose started at Tue Sep 29 06:15:06 UTC 2009

Broken deps for i386
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.i586 requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.i386 requires libpcap.so.0.9
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	ngrep-1.45-5.fc11.i586 requires libpcap.so.0.9
	ocaml-cairo-1.2.0.cvs20080301-10.fc12.i686 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.i686 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.i686 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.i586 requires libpcap.so.0.9
	znc-extra-0.075-1.20090807git.fc12.i686 requires znc = 0:0.075



Broken deps for x86_64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.x86_64 requires libpcap.so.0.9()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	ocaml-cairo-1.2.0.cvs20080301-10.fc12.x86_64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.x86_64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-camlimages-3.0.1-11.fc12.x86_64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	znc-extra-0.075-1.20090807git.fc12.x86_64 requires znc = 0:0.075



Broken deps for ppc
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.ppc requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.ppc requires libpcap.so.0.9
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	ngrep-1.45-5.fc11.ppc requires libpcap.so.0.9
	ocaml-cairo-1.2.0.cvs20080301-10.fc12.ppc requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.ppc requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.ppc requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc requires libpcap.so.0.9
	znc-extra-0.075-1.20090807git.fc12.ppc requires znc = 0:0.075



Broken deps for ppc64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	labrea-2.5.1-2.fc10.ppc64 requires libpcap.so.0.9()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	ocaml-cairo-1.2.0.cvs20080301-10.fc12.ppc64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.ppc64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-camlimages-3.0.1-11.fc12.ppc64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	znc-extra-0.075-1.20090807git.fc12.ppc64 requires znc = 0:0.075



New package lua-json
        JSON Parser/Constructor for Lua
New package maximus
        A window management tool
Removed package rhm
Updated Packages:

Coin2-2.5.0-7.fc12
------------------
* Mon Sep 28 2009 Ralf Corsépius <corsepiu fedoraproject org> - 2.5.0-7
- Reflect openal/openal-soft changes.
- Work-around "file" reporting bogus results (BZ 526054).


NetworkManager-0.7.996-3.git20090928.fc12
-----------------------------------------
* Mon Sep 28 2009 Dan Williams <dcbw redhat com> - 0.7.996-3.git20090928
- nm: fix connection takeover when carrier is not on
- nm: handle certificate paths (CA chain PEM files are now fully usable)
- nm: defer action for 4 seconds when wired carrier drops
- ifcfg-rh: fix writing WPA passphrases with odd characters
- editor: fix editing of IPv4 settings with new connections (rh #525819)
- editor: fix random crashes when editing due to bad widget refcounting
- applet: debut reworked menu layout (not final yet...)


PackageKit-0.5.3-0.1.20090928git.fc12
-------------------------------------

anerley-0.1.1-2.fc12
--------------------
* Mon Sep 28 2009 Bastien Nocera <bnocera redhat com> 0.1.1-2
- Add patch to port to Mission Control 5

* Sat Sep 19 2009 Peter Robinson <pbrobinson gmail com> 0.1.1-1
- New upstream 0.1.1 release


anjal-0.1.0-0.11.20090928gita7a5264.fc12
----------------------------------------
* Mon Sep 28 2009 Peter Robinson <pbrobinson gmail com> 0.1.0-0.11
- New git snapshot


apanov-edrip-fonts-20081007-10.fc12
-----------------------------------
* Fri Sep 25 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20081007-10
— fix BoldItalic naming


apr-1.3.9-2.fc12
----------------
* Mon Sep 28 2009 Bojan Smojver <bojan rexursive com> - 1.3.9-2
- revert use of accept4(), dup3() and epoll_create1()


asymptote-1.87-2.fc12
---------------------
* Mon Sep 28 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.87-1
- update to 1.87

* Mon Sep 28 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.87-2
- fix gcc44 patch


audex-0.72-0.1.beta1.fc12
-------------------------
* Mon Sep 28 2009 Roland Wolters <wolters liste gmx net> 0.72-0.1.beta1
- Update to 0.72.beta1:
  * Cover fetch from google
  * Minor bugfixes


audit-2.0.1-1.fc12
------------------
* Mon Sep 28 2009 Steve Grubb <sgrubb redhat com> 2.0.1-1
- New upstream release


bespin-0.1-0.2.20090828svn668.fc12
----------------------------------
* Mon Sep 28 2009 Wesley Hearn <gr33nn1nj4 gr33nn1nj4 com> - 0.1-0.2.20090928svn668
- Updated to revision 668
- Enable support for ARGB windows (expermintal - not turned on by default)


check-0.9.8-1.fc12
------------------
* Mon Sep 28 2009 Jerry James <loganjerry gmail com> - 0.9.8-1
- Update to 0.9.8


chess-1.0-27.fc12
-----------------
* Mon Sep 28 2009 Alexey Torkhov <atorkhov gmail com> - 1.0-27
- Rebuild for new ogre


cmigemo-1.3-0.7.c_MIT.fc12.4
----------------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- F-12: Rebuild for updated skkdic (for F12Beta)


control-center-2.28.0-11.fc12
-----------------------------
* Mon Sep 28 2009 Matthias Clasen <mclasen redhat com> 2.28.0-10
- Fix tooltips on the background tab

* Mon Sep 28 2009 Matthias Clasen <mclasen redhat com> 2.28.0-11
- Steal translations for "Make Default" from gnome-power-manager


ecolier-court-fonts-20070702-12.fc12
------------------------------------
* Mon Sep 28 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070702-12
— Tweak the fontconfig fixing


ember-0.5.6-3.fc12
------------------
* Mon Sep 28 2009 Alexey Torkhov <atorkhov gmail com> - 0.5.6-3
- Rebuilt for new OGRE


entertainer-0.4.2-7.fc12
------------------------
* Mon Sep 28 2009 Julian Aloofi <julian at, fedoraproject.org> 0.4.2-7
- Added explicit Requires for the pyclutter subpackages due to problems with the package in Rawhide


fontpackages-1.27-1.fc12
------------------------
* Mon Sep 28 2009 Nicolas Mailhot <nim at fedoraproject dot org>
- 1.27-1
— Brownpaper bag release ×2


fuse-2.8.1-1.fc12
-----------------
* Thu Sep 17 2009 Peter Lemenkov <lemenkov gmail com> 2.8.1-1
- Ver. 2.8.1


gdm-2.28.0-4.fc12
-----------------
* Mon Sep 28 2009 Richard Hughes  <rhughes redhat com> - 1:2.28.0-3
- Add a patch to use DeviceKit-power rather than the removed methods in
  gnome-power-manager.

* Mon Sep 28 2009 Ray Strode <rstrode redhat com> - 1:2.28.0-4
- Add cache dir to package manifest


git-1.6.5-0.2.rc2.fc12
----------------------
* Mon Sep 28 2009 Todd Zullinger <tmz pobox com> - 1.6.5-0.2.rc2
- git-1.6.5.rc2
- Enable Linus' block-sha1 implementation


glibc-2.10.90-24
----------------
* Mon Sep 28 2009 Andreas Schwab <schwab redhat com> - 2.10.90-24
- Update from master.
  - Fix missing reloc dependency (#517001).


gnome-applet-sensors-2.2.4-1.fc12
---------------------------------
* Tue Sep 29 2009 Huzaifa Sidhpurwala <huzaifas redhat com> - 2.2.4
- New upstream release


gnome-commander-1.3-0.3.git_D20090929T1100_13dev.fc12
-----------------------------------------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Try latest git


gnome-packagekit-2.28.1-0.1.20090928git.fc12
--------------------------------------------
* Mon Sep 28 2009 Richard Hughes  <rhughes redhat com> - 2.28.0-0.1.20090928git
- New snapshot from the gnome-2-28 branch
- Many updated translations.
- Fixes #525810 and #524873


google-droid-fonts-20090906-5.fc12
----------------------------------
* Mon Sep 28 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20090906-5
— Tweak the fontconfig fixing


gtk2-2.18.0-5.fc12
------------------
* Mon Sep 28 2009 Matthias Clasen <mclasen redhat com> - 2.18.0-3
- Fix a crash in the appearance capplet


gutenprint-5.2.4-6.fc12
-----------------------
* Mon Sep 28 2009 Tim Waugh <twaugh redhat com> 5.2.4-6
- Reimplemented PPD upgrade script in Python to avoid perl
  dependency (bug #524978).


imsettings-0.107.4-1.fc12
-------------------------
* Mon Sep 28 2009 Akira TAGOH <tagoh redhat com> - 0.107.4-1
- New upstream release.
  - Update the translations.
  - Remove the unnecessary patches:
    - imsettings-unref-notify.patch
    - imsettings-unref-later.patch
    - imsettings-update-info.patch
    - imsettings-close-fd.patch


kazehakase-0.5.8-1.fc12
-----------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 3859
- Enable ruby support again

* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.8-1
- Update to 0.5.8


kdeartwork-4.3.1-2.fc12
-----------------------
* Mon Sep 28 2009 Than Ngo <than redhat com> - 4.3.1-2
- rhel cleanup


kdebindings-4.3.1-4.fc12
------------------------
* Fri Sep 25 2009 Than Ngo <than redhat com> - 4.3.1-4
- rhel cleanup


kdelibs3-3.5.10-19.fc12
-----------------------
* Mon Sep 28 2009 Than Ngo <than redhat com> - 3.5.10-18
- rhel cleanup

* Mon Sep 28 2009 Rex Dieter <rdieter fedoraproject org> - 3.5.10-19
- Conflicts with kde-settings (#526109)


kipi-plugins-0.7.0-1.fc12
-------------------------
* Mon Sep 28 2009 Rex Dieter <rdieter fedoraproject org> 0.7.0-1
- kipi-plugins-0.7.0
- -libs pkg, multilib friendly
- use %find_lang


libatasmart-0.16-1.fc12
-----------------------
* Tue Sep 29 2009 Lennart Poettering <lpoetter redhat com> 0.16-1
- New upstream release
- Second try at fixing #515881


libcap-ng-0.6.2-1.fc12
----------------------
* Mon Sep 28 2009 Steve Grubb <sgrubb redhat com> 0.6.2-1
- New upstream release


libselinux-2.0.87-1.fc12
------------------------

libsemanage-2.0.39-1.fc12
-------------------------
* Mon Sep 28 2009 Dan Walsh <dwalsh redhat com> - 2.0.39-1
- Update to upstream
	* make swigify


libusb1-1.0.3-1.fc12
--------------------
* Mon Sep 28 2009 Jindrich Novy <jnovy redhat com> 1.0.3-1
- update to 1.0.3


ltsp-5.1.89-1.fc12
------------------
* Mon Sep 28 2009 Warren Togami <wtogami redhat com> - 5.1.89-1
- 5.1.89


ltspfs-0.5.13-1.fc12
--------------------
* Mon Sep 28 2009 Warren Togami <wtogami redhat com> - 0.5.13-1
- 0.5.13


malaga-suomi-voikko-1.4-0.3.rc3.fc12
------------------------------------
* Mon Sep 28 2009 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 1.4-0.3.rc3
- New release candidate.


mecab-0.98-1.fc12
-----------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-1
- 0.98


mecab-java-0.98-1.fc12
----------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-1
- 0.98


meshmagick-0.5.2-7.20090124svn2618.fc12
---------------------------------------
* Mon Sep 28 2009 Alexey Torkhov <atorkhov gmail com> - 0.5.2-7.20090124svn2618
- Rebuilt for new OGRE


mutter-moblin-0.40.0-1.fc12
---------------------------
* Mon Sep 28 2009 Peter Robinson <pbrobinson gmail com> 0.40.0-1
- New 0.40.0 upstream release


notification-daemon-engine-slider-0.2.0-1.fc12
----------------------------------------------
* Mon Sep 28 2009 Matthias Clasen <mclasen redhat com> - 0.1.0-2
- Make actions prelight

* Mon Sep 28 2009 Jon McCann <jmccann redhat com> - 0.2.0-1
- Update to 0.2.0


ocaml-lablgtk-2.14.0-2.fc12
---------------------------
* Mon Sep 28 2009 Richard W.M. Jones <rjones redhat com> - 2.14.0-1
- New upstream version 2.14.0.
- Patch to fix ml_panel.c is now upstream, so removed.
- New *.cmxs files (dynamically linked OCaml native code) added to
  the base package.

* Mon Sep 28 2009 Richard W.M. Jones <rjones redhat com> - 2.14.0-2
- Ignore GtkSourceView2_types dependency (pure type-only *.cmi file).


ogre-1.6.4-1.fc12
-----------------
* Mon Sep 28 2009 Alexey Torkhov <atorkhov gmail com> - 1.6.4-1
- New upstream release 1.6.4


openvrml-0.18.3-5.fc12
----------------------

pam_ccreds-10-1.fc12
--------------------
* Mon Sep 28 2009 Avesh Agarwal <avagarwa redhat com> - 10-1
- Upgrade to latest upstream
- Updated patches


perl-HTML-Tree-3.23-9.fc12
--------------------------
* Mon Sep 28 2009 Tom "spot" Callaway <tcallawa redhat com> - 1:3.23-9
- apply Jeff Fearn's fix for the missing close tag bug (bz 535587)


perl-Test-Script-1.06-1.fc12
----------------------------
* Mon Sep 28 2009 Ralf Corsépius <corsepiu fedoraproject org> - 1.06-1
- Upstream update.
- BR: perl(Probe::Perl)
- Activate AUTOMATED_TESTING=1 RELEASE_TESTING=1.


perl-XML-TreeBuilder-3.09-16.fc12
---------------------------------
* Tue Sep 29 2009 Jeff Fearn <jfearn redhat com> - 3.09-16
- Stupid man! Don't eat entities :(


perl-mecab-0.98-1.fc12
----------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-1
- 0.98


pixman-0.16.2-1.fc12
--------------------
* Mon Sep 28 2009 Soren Sandmann <ssp redhat com> - 0.16.2-1
- pixman 0.16.2


plplot-5.9.5-1.fc12
-------------------
* Mon Sep 28 2009 - Orion Poplawski <orion cora nwra com> - 5.9.5-1
- Update to 5.9.5
- Disable qt tests for now until Xvfb bug is fixed.
- Remove ocaml dep code for now - breaks other dep generation


plymouth-0.8.0-0.2009.28.09.fc12
--------------------------------
* Mon Sep 28 2009 Ray Strode <rstrode redhat com> 0.8.0-0.2009.28.09
- Add prerelease of 0.8.0 for multihead support


pycdio-0.15-4.fc12
------------------
* Mon Sep 28 2009 Jay Greguske <jgregusk redhat com> - 0.15-4
- Off-by-one compensation in get_devices_* not needed anymore


python-TurboMail-3.0-1.fc12
---------------------------
* Mon Sep 28 2009 Felix Schwarz <felix schwarz oss schwarz eu> - 3.0-1
- Update to new major version 3.0
- fixed copyright attribution in LICENSE.txt


python-mecab-0.98-1.fc12
------------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-1
- 0.98


python-slip-0.2.6-1.fc12
------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 0.2.6-1
- ship all slip.dbus modules (#525790)


qemu-0.11.0-2.fc12
------------------
* Mon Sep 28 2009 Mark McLoughlin <markmc redhat com> - 2:0.11.0-1
- Update to 0.11.0 release
- Drop a couple of upstreamed patches

* Mon Sep 28 2009 Mark McLoughlin <markmc redhat com> - 2:0.11.0-2
- Fix pci hotplug to not exit if supplied an invalid NIC model (#524022)


qt-4.5.2-20.fc12
----------------
* Mon Sep 28 2009 Rex Dieter <rdieter fedoraproject org> - 4.5.2-20
- use internal Qt Assistant/Designer icons
- -devel: move designer.qch,linguist.qch here
- move ownership of %_qt4_docdir, %_qt4_docdir/qch to main pkg


redhat-rpm-config-9.0.3-18.fc12
-------------------------------
* Mon Sep 28 2009 Bill Nottingham <notting redhat com>
- Drop xz compression level to 2


rhythmbox-0.12.5-3.fc12
-----------------------
* Mon Sep 28 2009 Richard Hughes  <rhughes redhat com> - 0.12.5-2
- Apply a patch from upstream to inhibit gnome-session, rather than
  gnome-power-manager. This fixes a warning on rawhide.

* Mon Sep 28 2009 Bastien Nocera <bnocera redhat com> 0.12.5-3
- Fix the symbols for the browser plugin being mangled (#525826)


ruby-mecab-0.98-1.fc12
----------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-1
- 0.98


scim-1.4.9-4.fc12
-----------------
* Tue Sep 29 2009 Peng Huang <phuang redhat com> - 1.4.9-4
- Remove workaround patch added in 1.4.9-3.
- The bug 517001 has been fixed in glibc.


senamirmir-washra-fonts-4.1-5.fc12
----------------------------------
* Mon Sep 28 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 4.1-5
— Tweak fontconfig fixing


skkdic-20090929-1.T0800.fc12
----------------------------
* Tue Sep 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 20090929-1.T0800
- Update for F12Beta


sound-juicer-2.28.0-3.fc12
--------------------------
* Mon Sep 28 2009 Richard Hughes  <rhughes redhat com> - 2.28.0-3
- Apply a patch from upstream to inhibit gnome-session, rather than
  gnome-power-manager. This fixes a warning on rawhide when using sound-juicer.


sound-theme-freedesktop-0.7-1.fc12
----------------------------------
* Mon Sep 28 2009 Jon McCann <jmccann redhat com> 0.7-1
- Update to 0.7


sssd-0.6.0-0.fc12
-----------------
* Mon Sep 28 2009 Sumit Bose <sbose redhat com> - 0.6.0-0
- New upstream release 0.6.0


sysprof-1.1.2-3.fc12
--------------------

system-config-date-1.9.50-1.fc12
--------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.9.50-1
- pick up new translations


system-config-date-docs-1.0.8-1.fc12
------------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.0.8-1
- pick up new translations

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


system-config-nfs-1.3.49-1.fc12
-------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.3.49-1
- pick up new translations


system-config-nfs-docs-1.0.7-1.fc12
-----------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.0.7-1
- pick up new translations

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


system-config-samba-docs-1.0.7-1.fc12
-------------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.0.7-1
- pick up new translations

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


system-config-services-docs-1.1.7-1.fc12
----------------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.1.7-1
- pick up new translations

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


system-config-users-1.2.94-1.fc12
---------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.2.94-1
- pick up new translations


system-config-users-docs-1.0.7-1.fc12
-------------------------------------
* Mon Sep 28 2009 Nils Philippsen <nils redhat com> - 1.0.7-1
- pick up new translations

* Wed Aug 26 2009 Nils Philippsen <nils redhat com>
- explain obsoleting old versions


telepathy-glib-0.9.0-1.fc12
---------------------------
* Mon Sep 28 2009 Bastien Nocera <bnocera redhat com> 0.9.0-1
- Update to 0.9.0


vegastrike-0.5.0-14.fc12
------------------------
* Mon Sep 28 2009 Alexey Torkhov <atorkhov gmail com> - 0.5.0-14
- Rebuild for new ogre


veusz-1.5-1.fc12
----------------
* Mon Sep 28 2009 Jeremy Sanders <jeremy jeremysanders net> - 1.5-1
- Update to Veusz 1.5


vte-0.22.2-1.fc12
-----------------
* Mon Sep 28 2009 Behdad Esfahbod <behdad redhat com> 0.22.2-1
- Update to 0.22.2


wavpack-4.60-1.fc12
-------------------
* Mon Sep 28 2009 Peter Lemenkov <lemenkov gmail com> 4.60-1
- Version 4.60


xorg-x11-drv-ati-6.13.0-0.5.20090929git7968e1fb8.fc12
-----------------------------------------------------
* Tue Sep 29 2009 Dave Airlie <airlied redhat com> 6.13.0-0.5.20090929git7968e1fb8
- rebase to latest upstream for vline fixes and zaphod fixes


xorg-x11-drv-nouveau-0.0.15-13.20090929gitdd8339f.fc12
------------------------------------------------------
* Tue Sep 29 2009 Ben Skeggs <bskeggs redhat com> 0.0.15-13.20090929gitdd8339f
- fix driver to work again with recent EXA changes


xorg-x11-server-1.6.99.903-1.fc12
---------------------------------
* Mon Sep 28 2009 Peter Hutterer <peter hutterer redhat com> 1.6.99.903-1
- xserver 1.6.99.903


Summary:
Added Packages: 2
Removed Packages: 1
Modified Packages: 91


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]