[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[fedora-virt] Losing mouse focus



I have asked this on both Fedora and KVM lists, and I get back a mix of "it's you, I don't have the problem" and "mee, too" responses, so sorry if you saw this elsewhere.

I have been running little machines using KVM from command line. Lots of little machines, CentOS, FC9, 10, and now 11. I run them on machine like i6600, e9400, and Athlon dual core, using FC9, FC10, and FC6 with recent kernel and KVM. Since I see the problem on multiple places I assume it isn't unique.

The problem is that I lose mouse (but not keyboard) focus, running in a window or full screen. I will be typing, mail or documentation, and all of a sudden while the keyboard input going where it should, there's another mouse pointer, and it's not bound to the VM I'm using. The VM mouse cursor just sits there...

I don't see any fixes listed anywhere, using "nomodeset" was suggested, but it didn't help. This was mildly annoying when I was testing, now that I'm running many production images it's unproductive. Any thoughts or pointers?

--
bill davidsen <davidsen tmr com>
 CTO TMR Associates, Inc

"You are disgraced professional losers. And by the way, give us our money back."
   - Representative Earl Pomeroy,  Democrat of North Dakota
on the A.I.G. executives who were paid bonuses  after a federal bailout.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]