[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] installing f11 x86_64 inside f11 x86_64 is *cripplingly* slow



Robert P. J. Day wrote:
  i'm sure it's something i'm doing wrong, but it's taking *forever*
to install an f11 x86_64 guest on f11 x86_64.  i gave this VM 1 CPU,
1G of RAM and 10G of hard disk.  i seem to have VM extensions enabled
on this AMD 64-bit system (kvm_amd loaded, /dev/kvm exists).  but this
is going astonishingly slowly.

  it took, literally, *minutes* just to format the two filesystems.
right now, it's sitting at the first SW install screen, where it's
been for the last 10 minutes, even though the VMM reports that that VM
is using 49% CPU.

  should i expect this kind of performance?  because, as it stands,
this is completely unusable.  so i'm assuming i'm doing something
wrong, and i'm open to suggestions.

Since I usually run qemu-kvm from command line instead of using VMM, might I suggest you try that and see if you are using the virtualization hardware rather than emulation? Because it sounds a lot like my install of x86_64 on an i686 host, totally emulated. And it wasn't hung, just dog slow.

I'm not suggesting that you drop VMM for normal operations, just that you try without it to be sure you are getting what you need.

--
bill davidsen <davidsen tmr com>
 CTO TMR Associates, Inc

"You are disgraced professional losers. And by the way, give us our money back."
   - Representative Earl Pomeroy,  Democrat of North Dakota
on the A.I.G. executives who were paid bonuses  after a federal bailout.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]