[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] installing f11 x86_64 inside f11 x86_64 is *cripplingly* slow



On Wed, Apr 15, 2009 at 09:09:06PM -0400, Robert P. J. Day wrote:
> 
>   i'm sure it's something i'm doing wrong, but it's taking *forever*
> to install an f11 x86_64 guest on f11 x86_64.  i gave this VM 1 CPU,
> 1G of RAM and 10G of hard disk.  i seem to have VM extensions enabled
> on this AMD 64-bit system (kvm_amd loaded, /dev/kvm exists).  but this
> is going astonishingly slowly.
> 
>   it took, literally, *minutes* just to format the two filesystems.
> right now, it's sitting at the first SW install screen, where it's
> been for the last 10 minutes, even though the VMM reports that that VM
> is using 49% CPU.
> 
>   should i expect this kind of performance?  because, as it stands,
> this is completely unusable.  so i'm assuming i'm doing something
> wrong, and i'm open to suggestions.

Sounds like you are not using KVM even though its loaded....

Can you provide the output of 'virsh capabilities' and  for the guest
in question 'virsh dumpxml GUESTNAME'

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]