[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[fedora-virt] Re: [Fedora-xen] Dom0 kernels / 32bit PAE pv_ops dom0 kernel works now



On Mon, Aug 17, 2009 at 01:24:25PM -0700, Caz Yokoyama wrote:
> Hello Michael,
> The installation is fine with --nodeps and booting
> kernel-2.6.31-0.1.2.52.rc6.xendom0.fc12.x86_64 without Xen work fine.
> However, when it is booted upon Xen does not work. The characters in login
> screen are garbled as before without nomodeset. With nomodeset, screen
> becomes blank when X window is started, even Ctl+Alt+F2 does not work.

X might not work at this point, depending on your hardware.

What kind of display adapter do you have? 

-- Pasi

> -caz
> 
> -----Original Message-----
> From: Pasi Kärkkäinen [mailto:pasik iki fi] 
> Sent: Monday, August 17, 2009 12:15 PM
> To: Caz Yokoyama
> Cc: 'M A Young'; fedora-virt redhat com; fedora-xen redhat com
> Subject: Re: [Fedora-xen] Dom0 kernels / 32bit PAE pv_ops dom0 kernel works
> now
> 
> On Mon, Aug 17, 2009 at 11:21:09AM -0700, Caz Yokoyama wrote:
> > Hello Michael,
> > --force does not allow installation.
> 
> Try --nodeps
> 
> -- Pasi
> 
> > -caz
> > 
> > -----Original Message-----
> > From: fedora-xen-bounces redhat com [mailto:fedora-xen-bounces redhat com]
> > On Behalf Of M A Young
> > Sent: Monday, August 17, 2009 11:13 AM
> > To: Pasi Kärkkäinen
> > Cc: fedora-virt redhat com; fedora-xen redhat com
> > Subject: Re: [Fedora-xen] Dom0 kernels / 32bit PAE pv_ops dom0 kernel
> works
> > now
> > 
> > On Mon, 17 Aug 2009, Pasi Kärkkäinen wrote:
> > 
> > > # rpm -i kernel-PAE-2.6.31-0.1.2.52.rc6.xendom0.fc12.i686.rpm
> > > error: Failed dependencies:
> > >        kernel-firmware >= 2.6.31-0.1.2.52.rc6.xendom0.fc12 is needed by
> > kernel-PAE-2.6.31-0.1.2.52.rc6.xendom0.fc12.i686
> > That is easy, there is an appropriate kernel-firmware package in the 
> > repository. On the other hand firmware doesn't change much so you are 
> > probably safe overriding this dependency.
> > >        grubby >= 7.0.2-1 is needed by
> > kernel-PAE-2.6.31-0.1.2.52.rc6.xendom0.fc12.i686
> > It should be safe to use --force to override this. 7.0.2-1 is needed for 
> > dracut, but I disabled it in that build because it doesn't work with 
> > livecd-tools yet.
> > 
> >  	Michael Young
> > 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]