[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] windows 7 ACPI issue



On 12/21/2009 11:03 PM, Emmett Culley wrote:
I attempted to upgrade one of my XP virtual machines images to win 7 and got the following error:

-----------------
The following issues are preventing Windows from upgrading. Cancel the upgrade, complete each task, and then restart the upgrade to continue.

This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer manufacturer for a BIOS update or install Windows on an ACPI-compliant computer.
-----------------

Has else anybody seen this?

The only reference I found in google was that ACPI isn't available on 32 VMs.. So I reinstalled xp on an x86_VM and got the same error when attempting to upgrade to win 7.


Please check the devmgmt.msc gui app inside the guest - under computer.cpu, test what is the HAL - standard HAL is none acpi and acpi hal,.. you know.

Also test that qemu is not running with -no-acpi.

Having said above, I never tried an upgrade.

Emmett

_______________________________________________
Fedora-virt mailing list
Fedora-virt redhat com
https://www.redhat.com/mailman/listinfo/fedora-virt


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]