[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] running Vista under KVM



Hi Wayne,

On Tue, 2009-01-27 at 06:32 +0000, Wayne Feick wrote:
>  I've been trying to experiment with running Vista under KVM today, but
> I'm running into a cryptic error message that doesn't mean much to me:
> 
>         Unable to complete install '<class 'libvirt.libvirtError'> internal error QEMU quit during console startup
>         
>         Traceback (most recent call last):
>           File "/usr/share/virt-manager/virtManager/create.py", line 723, in do_install
>             dom = guest.start_install(False, meter = meter)
>           File "/usr/lib/python2.5/site-packages/virtinst/Guest.py", line 732, in start_install
>             return self._do_install(consolecb, meter, removeOld, wait)
>           File "/usr/lib/python2.5/site-packages/virtinst/Guest.py", line 767, in _do_install
>             self.domain = self.conn.createLinux(install_xml, 0)
>           File "/usr/lib64/python2.5/site-packages/libvirt.py", line 915, in createLinux
>             if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
>         libvirtError: internal error QEMU quit during console startup
>         
>         '

See this page:

  https://fedoraproject.org/wiki/Reporting_virtualization_bugs

Is there anything interesting in the log in /var/log/libvirt/qemu?

Thanks,
Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]