[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] ubuntu 9.10 KVM on fedora 11 question



On Mon, 09 Nov 2009 14:15:17 +0000
Mark McLoughlin wrote:

> On Thu, 2009-11-05 at 12:03 -0500, Tom Horsley wrote:
> > ...
> > I can still ssh into the KVM with a new ssh connection, but
> > the original connection is frozen up, it never even times
> > out an disconnects, it acts like it is in the middle of
> > talking and is just waiting for the next thing to happen.
> > 
> > Does this strike a familiar note to anyone? I've tried
> > both virtio and emulated NIC modes, and see the same results.
> 
> I don't recall hearing about this bug before

Well, ubuntu 9.10 was just released, and it is the only system
I've had this problem with.

> I'd be curious as to whether you can reproduce in with the Fedora 12
> bits from virt-preview. A tcpdump might help too

Yea, I'm curious about those too, but I'm not really in the position
to switch the host software around a lot (though I may indeed go to
fedora 12 in the not too distant future). Not sure if I have enough
disk space to record a tcpdump :-).

> Also might be worth asking Ubuntu developers, it could just be a guest
> bug

Yea, I've asked over on ubuntuforums, but no response there as yet.

One thing I did was install ubuntu 9.10 on some real hardware, and
that system has run the testbeds several times with no problems,
so it does seem to be something unique to the KVM installs.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]