[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-virt] Do I have to bugzilla for rpm requirements of virt-df?



On Fri, Sep 18, 2009 at 01:02:30PM +0100, Mark McLoughlin wrote:
> On Fri, 2009-09-18 at 10:50 +0200, Gianluca Cecchi wrote:
> > Running virt-df on a F11 x86_64 system with fedora-virt-preview
> > enabled I get this:
> > 
> > [root virtfed ~]# virt-df prova2
> > Filesystem                           1K-blocks       Used  Available
> > Use%
> > open_guest: no libvirt support (install Sys::Virt, XML::XPath and
> > XML::XPath::XMLParser)
> > at /usr/lib64/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/Sys/Guestfs/Lib.pm
> >  line 148.
> 
> Sounds like this?
> 
>   https://bugzilla.redhat.com/523547

Just a note that this should be fixed now.  If you still get
dependency problems after installing 1.0.70-2, let me know.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 75 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]