[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-xen] Newby Help



I’m having trouble getting Xen up on Fedora 6.  Following the instructions at http://fedoraproject.org/wiki/FedoraXenQuickstartFC6 , I’ve got xend running, but haven’t gotten a viable image running.

 

I tried (per the above) virt-manager.  I guessed that http://download.fedora.redhat.com/pub/fedora/linux/core/6/x86_64/os/ was a suitable install tree, but when the installer (Anaconda, I guess) gets to some point (it varies with each attempt) it stalls, sometimes complaining about not getting a file.

 

I also tried xm, but haven’t figured out how to deal with the error:

 

Cannot open root device "sda1"

 

Virsh throws a different error:

 

Domain not found: xenUnifiedDomainLookupByName

 

I’m befuddled by having tried several different sources, each of which said “it’s soooo easy”, but failing to provide sufficient information to get me past these issues, so I’d be grateful if someone could point me to instructions geared to the meanest understanding.

 

Walter

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]