[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-xen] Re: [Xen-devel] Re: Fedora 11 PV Xen domU (2.6.29.4-167.fc11.x86_64) crash with invalid opcode in xsave_cntxt_init (xsetbv)



On Mon, Sep 21, 2009 at 02:42:15PM -0700, Jeremy Fitzhardinge wrote:
> On 09/21/09 14:34, Pasi Kärkkäinen wrote:
> > Hmm.. yeah. Except I think the hypervisor in RHEL5/CentOS5 is too old to
> > support cpuid masking.. 
> >
> > Thanks for tip anyway :)
> 
> BIOS options to disable the feature?  Install on another machine?
>

Didn't find anything matching from BIOS.. Installing+updating on another 
machine is an option, since f11 updates do contain 2.6.30 kernel, and that
contains the bugfix..

Thanks!

-- Pasi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]